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About This Guide 

Purpose of This Guide 
This guide describes the DECimage Scan Software for VMS 
product and how you can use it to electronically scan, store, and 
mail digitized image files. 

Who Should Use This Guide 
This guide is intended for the user of DECimage Scan Software 
and assumes a familiarity with digital image processing and 
the operation of DECwindows products. For a summary of some 
basic DECwindows techniques, refer to Appendix B in this guide. 

Ix 



Structure of This Guide 
This guide contains the following chapters: 

Chapter 1 

Chapter 2 

Chapter 3 

Chapter 4 

Chapter 5 

Chapter 6 

Chapter 7 

Appendix A 

Appendix B 

Glossary 

Index 

Introduces DECimage Scan Software features, 
and necessary prerequisites for their use. 

Provides instructions on how to start DECimage 
Scan Software. 

Explains the DECimage Scan Software scanner 
setup options. 

Explains the scan command, the halftone 
and scanning enhancement options, and the 
selection of the scan frame and windows. 

Discusses the modification of scanned images. 

Discusses filing and transmitting scanned 
images. 

Discusses getting online help. 

Presents a reference table of DECimage 
Scan Software error messages and associated 
corrective actions. 

Presents an introduction to using DECwindows. 

Provides an alphabetical listing of terms used in 
this guide. 

For More Information 

x 

In addition to this guide, the DECimage Scan Software 
documentation set contains the following: 

• DECimage Scan Software for VMS Release Notes 

• DECimage Scan Software for VMS Installation Guide 

• DCL IMAGE User's Guide 

• DCL IMAGE Quick Reference Card 

Other related documents include: 

• DECwindows lns'tallation Guide 

• DECwindows User's Guide 

• MD300 Scanner lns'tallation I Owner's Manual 



Conventions 
The following conventions are used in this guide: 

Convention 

mouse 

MBl, MB2, MB3 

blue-green ink 

boldface text 

UPPERCASE 

Meaning 

The term mouse is used to refer to any pointing 
device, such as a mouse, a puck, or a stylus. 

MBl indicates the left mouse button, MB2 
indicates the middle mouse button, and MB3 
indicates the right mouse button. (The buttons can 
be redefined by the user.) 

A key name is shown enclosed to indicate that you 
press a key on the keyboard. 

Blue-green ink in figures indicates information 
that you must enter from the keyboard or a screen 
object you must choose or click on. 

Boldface text represents the introduction of a new 
term, defined in the Glossary section of this guide. 

Uppercase letters indicate that you must enter a 
command (for example, enter OPEN/READ). 

New and Changed Features 
The name of this product has been changed from VAXimage 
Scanning Application to DECimage Scan Software. The following 
changes have been made from Version 1.0 of the software: 

Changes 

• Startup by using the following DCL command: 

$ IMAGE INTERACTIVE 

• The rubberband box can be defined in either the Scaled View 
or Scan window 

Enhancements 

• At application startup time the default settings file is 
automatically opened and the settings applied to the cUITent 
session. 

• Addition of a Cut option to the Edit menu to allow a user to 
copy a region to the clipboard and clear the defined region to 
white. 
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• A Clear All option has been added to the edit menu to allow 
a user to clear the image data from the display window to 
allow resizing the Scan window and altering the magnification 
without redisplaying the image. 

• Additions to Customize menu to allow the user to save and 
restore working settings to named files. 

• Additions to File menu to prompt for saving files before 
quitting a session. 

• Slider bars have been added to the Magnify option in the 
customize display settings dialog box. 

• Slider bars and direction options have been added to the 
Rotate dialog box. 

• The Scaled View window is now selectable on or off as an 
option during magnify. 

• Improved halftoning. 

Version Incompatibility 

The settings parameter file from Version 1.0; 

SYS$LOGIN:PSCAN$VALS.DAT 

has been superseded in this release by the following settings 
default file: 

DECW$USER_DEFAULTS:ISA$SETTINGS.DAT 



1 
Introduction to DECimage Scan Software 

This chapter provides a brief introduction to the DECimage Scan 
Software product. 

What Is DECimage Scan Software? 
DECimage Scan Software is an electronic scanning program you 
can use for image acquisition of digital images from paper or 
film originals. You can manipulate these images on a workstation 
screen and store or distribute the modified files. You can also use 
other image capable devices, such as printers, and applications, 
such as DCL IMAGE to render and adjust revisable form 
image files. 

What Is Needed to Run DECimage Scan Software? 
You can use DECimage Scan Software on any workstation 
running Digital's DECwindows software in a VMS or ULTRIX 
environment. 'lb scan originals, you must also have at least one 
Digital MD300 scanner connected as an image input device on 
the same network. 

You can also use DECimage Scan Software to manipulate images 
that have been scanned in Digital Document Interchange 
Format (DDIF) on other scanners. 

A workstation is needed to scan and modify images. However, 
they can be filed in formats that you can view on any bitmapped 
terminal screen. They can also be printed to a sixel or 
PostScript printer, either alone, or as part of another application 
which incorporates sixel files. 
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What Can You Do with DECimage Scan Software? 
DECimage Scan Software lets you create an electronic image from 
a scanned page. Operational features let you: 

• Scan with either a local or remote scanner 

• Scan single or multiple pages 

• File scanned images automatically 

• Adjust image resolution 

• Halftone images during scanning 

• Adjust image brightness and contrast when scanning in 
halftone mode 

• Revise the \scanned image by cropping, washing, reversing, 
rotating, cutting, and pasting 

Before Using DECimage Scan Software 
Before attempting to use the DECimage Scan Software: 

• You must have DECwindows installed and operating on your 
workstation. If it is not, refer to the DECwindows Installation 
Guide for instructions. 

• You must know how to use DECwindows. If you are 
not familiar with DECwindows operation, refer to the 
DECwindows User's Guide to familiarize yourself with the 
overall operation of DECwindows. For a brief introduction to 
using DECwindows, you can refer to Appendix B in this guide. 

• You must have DECimage Scan Software installed on your 
workstation. If it is not, refer to the DECimage Scan So'ftware 
Installation Guide for instructions. 

• Your MD300 scanner must be completely installed and 
operational. If it is not, refer to the MD300 Scanner 
Installation I Owner's Manual for instructions. 
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2 
Getting Started 

This chapter discusses how to start a DECwindows session and 
how to use DECimage Scan Software windows, dialog boxes, and 
menus. Because DECimage Scan Software is a DECwindows 
application, you should be familiar with the use of DECwindows 
before attempting to scan, modify, store, or transmit images. For 
an introduction to the DECwindows techniques you use with 
DECimage Scan Software, refer to Appendix B in this guide. 

Starting a DECwindows Session 
If the workstation system startup procedure has been successful, 
your screen should appear as shown in Figure 2-1. 

Figure 2-1 DECwindows Start Session Dialog Box 

Start Session 

Username l_I ________ _ 

Password ----------

I Clear I 
© Digital Equipment Corporation. 1988, 1989. 

All Rights Reserved. 
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Figure 2-2 

Note If the DECwindows Screen Saver has been enabled, you may have 
to move the mouse to display the Start Session dialog box. If your 
workstation is on and you cannot display the Start Session box, 
ask your sys'lem manager for help. 

To log in on the DECwindows Start Session dialog box: 

1 Type in your usemame and press @ilifuij. 

2 Type in your password. 
To preserve the secrecy of your password, the letters you type 
are not displayed on the screen. 

3 Click MBl on the OK push button, or press @ilifuij. 

When you have completed your login procedure, the Session 
Manager window appears. To get a DECterm window on the 
screen as shown in Figure 2-2, use the following procedure: 

1 Point the mouse to Applications on the title bar of the Session 
Manager window. 

2 Press and hold MBl and pull down the Applications menu. 

3 Drag the mouse to DECterm and release MBl. 

DECwindows Session Manager and DECterm Windows 

Session Manager: 
Session Appllcatlons Customize Print Screen 

Messages 
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Starting a DECimage Scan Software Session 
You can start a DECimage Scan Software session, using Digital 
Command Language (DCL). 'lb initialize DECimage Scan 
Software using DCL, type the following command at the dollar 
sign ($) prompt in the DECterm window and press I Return~ 
$ IMAGE INTERACTIVE 

Note l'bu can initialize more than one DECimage Scan Software session 
during any DECwindows session. However, you should be aware 
that initializing more than one DECimage Scan Software session 
can slow sys'tem performance. 

Using the DECimage Scan Software Menu Bar 
'lb use the DECimage Scan Software options, you make selections 
from the pull-down menus shown in Figure 2-3 through 
Figure 2-7. 

Note When any of the menu options displayed on a pull-down menu are 
gray, the option cannot be accessed because a necessary previous 
step has not been completed. For example, all Edit options are 
gray when an image is not displayed in the DECimage Scan 
Software window because they cannot be used without an image. 
7b activate the Edit options, you must either scan an image or 
restore an image from a file. 
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2-4 Getting Started 

The functions of the DECimage Scan Software pull-down menus 
are as follows: 

• Use the File menu (Figure 2-3) to store or mail the scanned 
image and to terminate the DECimage Scan Software session. 
For more information, refer to Chapter 6, Storing and 
Transmitting Image Files. 

Figure 2-3 DECimage Scan Software File Menu 
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• Use the Edit menu (Figure 2-4) to modify the scanned image. 
For more information, refer to Chapter 5, Modifying Scanned 
Images. 

Figure 2-4 DECimage Scan Software Edit Menu 

~ DEClmage Scan Software: © Digital Equipment Corp. 1988, 1989 lb:!:lii 
Fiie 11111 Commands Customize Help 

Undo 0 .................................. ,.... 
Rotate Image ••• 

Crop Region 

Wash Region H 

Reverse Region .................................. 
Cut 

Copy 

Paste 

Cleat· all 0 
<i ( OD 



• Use the Commands menu (Figure 2-5) to make general 
scanner settings, to select scan frame and window 
dimensions, and to scan a document. For more information, 
refer to Chapter 4, Scanning Images. 

Figure 2-5 DECimage Scan Software Commands Menu 
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• Use the Customize menu (Figure 2-6) to make display and 
delivery settings. For more information, refer to Chapter 3, 
Customizing Image Display and Delivery. 

Figure 2-6 DECimage Scan Software Customize Menu 
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• Use the Help menu (Figure 2-7) to find information about how 
to use the DECimage Scan Software menu items. For more 
information, refer to Chapter 7, Getting Help Online. 

Figure 2-7 DECimage Scan Software Help Menu 
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When you are finished using DECimage Scan Software, you 
can terminate a session by choosing Quit or Exit from the File 
pull-down menu. If you choose Quit, and you have not saved the 
scanned or modifed image to a file, DECimage Scan Software will 
prompt you to ask if you want to terminate the session without 
saving your work. You may then terminate the DECwindows 
session, or you may initialize another DECwindows application. 

Terminating a DECwindows Session 

Pause 

Quit 
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You may terminate the DECwindows session by choosing Quit 
from the Session pulldown menu in the Session Manager window. 



3 
Customizing Image Display and Delivery 

Display Settings .. . 
Delivery Settings .. . 

Save Current Settings 
Save Cut·rent Settings ••. 
Restore Settings 
Restore Settings ... 
Use Default Settings 

You may want to change the way the scanner reads an image, or 
displays it on your terminal. For example, if you have a sheet 
feeder on your scanner, you can customize the DECimage Scan 
Software to scan multiple pages and give each one a distinct 
file name. Or, if you want to closely examine an image, you can 
customize DECimage Scan Software to display a magnified image 
in the scan window. This chapter describes how to use the 
Customize menu to make these types of changes. 

The Customize menu allows you to streamline the process of 
scanning and viewing images by adjusting both the Display and 
Delivery Settings and storing them as the defaults for multiple 
pages. You can also use the Customize menu to save the settings 
made when customizing scanner setup and framing using the 
Commands menu, as described in Chapter 4. 

Therefore, while becoming familiar with the Customize options, 
you should also understand the relationship between Customize 
settings and other menu options. 

Some of the options on the Customize menu open up dialog boxes 
when selected. Each of these is identified by three periods (. .. ) 
to indicate an interactive option. The remaining three, Save 
Settings, Restore Settings, and Use Default Settings, take effect 
immediately. 

'lb use the Display and Delivery Settings dialog boxes, to save 
settings, to restore previously saved settings, or to use the default 
settings, pull down the Customize menu and click MBl to select 
the options described in the following sections. 
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Using the Customize Menu Without Opening Dialog Boxes 
The Save Settings, Restore Settings, and Use Default Settings 
options can all be selected from the Customize pull-down 
menu. Each execution of Save Settings or Restore Settings uses 
the settings on all five dialog boxes as shown in Figure 3-1. 
Therefore, you should check all of these settings before choosing 
Save Settings or Restore Settings. 

Figure 3-1 Dialog Boxes Affected by Save Settings 
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'Th apply any of the following options directly, pull down the 
Customize menu, point to the option, and release MBl. 
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To Save Current Settings 
Selecting Save Settings automatically saves all of the current 
settings of all the Display and Delivery Settings dialog boxes. 

To Restore Previously Saved Settings 
Selecting Restore Settings automatically restores the settings 
saved from the previous use of Save Settings on all of the Display 
Settings and Delivery Settings dialog boxes. You can use this to 
clear· the settings you just made if they do not turn out the way 
you wanted them. 

To Use the Factory Default Settings 
Selecting Use Default Settings automatically restores all of the 
settings from the initial installation of the DECimage Scan 
Software. 

Using the Display Settings Dialog Box 
The Display Settings dialog box (Figure 3-2) allows you to enlarge 
the image displayed in the Scan window, and provide a Scaled 
View window for localizing the viewing area of the displayed 
image. 

Figure 3-2 Display Settings Dialog Box 
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If you make any changes from the current settings, click on the 
Apply push button to see the revised display. While the image is 
being revised, the title bar of the Scan window will display the 
following message: 

I' Preparing Image for display 

You can then preview the revised image and decide if the settings 
are what you want. If you are satisfied, enable the dialog box by 
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clicking MBl on the OK push button. If the revised display is not 
what you want, adjust the percentage or settings and click on the 
Apply push button again, or click on the Cancel push button to go 
back to the original settings. 

Note When the sys'lem is working to modity the display of the image, the 
cursor symbol should change from an arrow to a watch. However, 
if the cursor is still positioned in the dialog box, the normal cursor 
may be displayed. If you are not sure whether the display is still 
being modified, move the cursor into the Scan window and see if it 
turns into a watch. 

If you decide to keep the modified display settings for additional 
images, pull down the Customize menu and release MBl on the 
Save Settings option. Once chosen, the settings will become the 
new default settings. Unless the custom settings are saved with 
Save Settings they will be erased when the session is terminated. 

To Magnify the Display 
You can customize the display to preview an enlarged or reduced 
version of a scanned image by selecting Magnify in the Display 
Settings dialog box and adjusting the slider bar from 10 to 200%. 

Magnify: l•on 0 offj 

At the highest resolution settings, a 200% enlargement would 
allow you to closely examine the quality of a scanned image. 
However, the degree of magnification varies with the resolution 
setting in the Scanner Setup dialog box (see Figure 4-5) and the 
resolution of your monitor screen. 
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Figure 3-3 

When you are displaying images screened in halftone mode, you 
may have to experiment with different percentages in the Display 
Settings dialog box. Figure 3-3 shows an image file displayed at 
different percentages. The one on the left has some undesirable 
patterns displayed at 37%. The one on the right is the same 
file displayed at 45%. In either case, the image file, although 
scanned at a resolution 300 dots per inch ( dpi), is displayed at 
the resolution of the display device at 75 or 100 dpi. Refer to 
Figure 4-1 to see the image shown in Figure 3-3 rendered to a 
PostScript output at 300 dpi. 
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Figure 3-4 shows an image in the Scan window with Magnify 
off. When Magnify is on, only a portion of the magnified image 
displays in the Scan window. Figure 3-5 shows image in the Scan 
window with Magnify on and Scaled View enabled. To pan the 
display and view selected portions of the enlarged image, drag the 
mouse on the scroll bar sliders at the bottom and right sides of the 
window, or turn on the Scaled View option and use the reference 
box to select an area to view. 

Figure 3-4 SCan Window with Magnify Off 
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To Open a Scaled View Window 
Setting the Scaled View option to On provides you with an 
additional window for localizing the viewing area of a displayed 
image. 
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Figure 3-5 

This enables you to control what portion of the scanned image is 
displayed in the Scan window. The small box shown in the Scaled 
View window in Figure 3-5 is the reference box. The reference 
box outlines the magnified portion shown in the Scan window. 

Scan Window with Magnify On and Scaled View Enabled 
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You can use one of the following methods to move the reference 
box and display different portions of the image: 

• Scroll the enlarged image by dragging or clicking the slider, 
the scroll bar, or the arrows on the bottom or side of the 
window. The reference box will follow the positioning of the 
image. 

• Move the pointer to the reference box in the Scaled View 
window, press and hold MB2, drag the box to the new location, 
and then release MB2. 
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Note When the pointer is inside the reference box, and MB2 is 
pressed, the cursor should change from an arrow to a box. 
If the cursor does not change, release MB2, move the pointer 
inside the reference box, and press MB2 again. 

To Adjust the Percentage of Magnification 
The slider bar in the Display Settings dialog box allows you to 
view the image at a range of sizes from 10 to 200%. This option 
is only available when Magnify is set to On. 'lb change the 
percentage of magnification in the Scan window, point the cursor 
on the percentage slider, press MBl, and drag the mouse up or 
down the scale. 

100 

l!I 
10% <----100% ----> 200% 

When the number you want is displayed, release MBl. 'lb view 
the image at the selected percentage, click on the Apply push 
button. The Scan window will repaint the scanned image to the 
display. If you want to use that size, click on the OK push button. 

Using the Delivery Settings Dialog Box 
The Delivery Settings dialog box (Figure 3-6) gives you the 
option of automatically scanning single or multiple images in a 
compressed or uncompressed format. You can also specify the 
number of pages to be scanned and assign a file name to be 
created automatically. 

Figure 3-6 Delivery Settings Dialog Box 
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Delivery Settings options are defined by setting radio and push 
buttons, except for the Scan Pages and File options, which have 
text entry fields. However, the changes you make do not take 
effect until you enter them by clicking on the OK push button. 
These settings will remain in effect for the rest of the current 
scanning session, or until you go in and change them again. 'lb 
exit the dialog box without keeping the changes, click on the 
Cancel push button. Unless the custom settings are saved with 
Save Settings, they will be erased when the session is terminated. 

To Select the Scan Mode 
The Scan Mode radio buttons allow you to choose Single if you are 
only scanning one document at a time, or Multiple if you want to 
scan successive documents using the same setup. 

Scan Mode: I O Single <fl Multiple I 

This option tells DECimage Scan Software if it must assign 
sequential file names to successive documents. If you have an 
Automatic Document Feeder (ADF) installed on the MD300 
scanner, you can select Multiple and scan up to 50 consecutive 
pages (the limit of the ADF) automatically. 

Note If you do not have an ADF installed on your scanner, you can still 
set the Scan Mode to Multipk (if the scanner is within reach of 
your workstation and you can hand-feed successive documents into 
the scanner). Be sure to allow each page to go all the way through 
the scanner before adding the next one. 

Because the Scan window is disabled when scanning multiple 
images, you may want to scan a single page first to see if all of the 
settings are satisfactory. Scan Mode must be set to Multiple with 
Delivery set to Auto and a file name entered in the File text field. 
If you want to view the image, you must select Single Scan mode. 

Note When scanning multiple pages in Auto Delivery mode, the last 
page scanned will display in the Scan window. 
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To Set the Number of Pages to Scan 
If Delivery is set to Auto, Scan Pages lets you set the number 
of pages to be scanned when Scan Mode is set to Multiple, and 
Delivery is set to Auto. 

Scan Pages: ...._I 1_0I _ ____, 

'lb enter the number of pages to be scanned, click MBl on the 
Scan Pages text entry field. Then type the numeric entry on the 
keyboard and press I Return I. When Delivery is set to Manual, 
the Scan Pages field is ignored and each image must be filed 
separately using the Save As from the File menu. 

To Assign File Names Automatically 
The File text entry field lets you create the name of the file in 
which each scanned image will be stored. If you have set Delivery 
to Auto, you can then scan multiple pages without using Save As 
from the File menu for each image. DECimage Scan Software will 
give each page a unique file name by adding an underscore and a 
number to each image file. 

Fiie: I isASIMAGE.IMG I 

For example, if you use MUMBLE.IMG in the File field and 
scan four pages, you will get four files labeled MUMBLE_l.IMG 
through MUMBLE_ 4.IMG. This option is particularly useful 
during multiple page, automatic scanning sessions. 

'lb enter a file name, click MBl in the File text entry field. Then 
type the file specification, for example, MYSCAN.IMG, on the 
keyboard and press~· 

Note Each time you scan in Multiple Scan Mode, the automatic file 
naming counter is reset. For example, if you scan four pages you 
will get FILENAME_l.IMG;l through FILENAME_4.IMG;l. If 
you scan an additional four pages, you will have two versions of 
each file, FILENAME_l.IMG;l, FILENAME_l.IMG;2. 
However, the Open File dialog box will only display a directory of 
the most recent versions, unless you add ;* to the name in the File 
Filter text entry field. For more information, see Chapter 6. 
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To Choose Automatic or Manual Delivery 
The Delivery lets you choose between automatic or manual filing 
of images. For Manual Delivery, you must use Save As from the 
File menu for each image. For Auto Delivery, you must also enter 
a file name in the File field. 

Delivery: I@ Auto 0 Manual I 

Auto Delivery is particularly useful during multiple page, 
automatic scanning sessions. 

To Compress Data In an Image File 
The Compression option allows you to save the image file in a 
compressed format for more efficient storage and transmission. 
DECimage Scan Software uses standards of image compression 
set by the Comite Consultatif Internationale Telegraphique 
et Telephonique (CCITr). There are three different CCITT 
compression types to choose from: group 42D, group 32D and 
group 31D. 

Compression: j (f) None O C42D O C32D O C31 D I 

By compressing an image you can save storage space when saving 
or mailing files, or when writing portions of an image file to the 
DECwindows clipboard. 

Note Choose None for Compression when scanning in halftone mode. 

Using the Save and Restore Settings Dialog Boxes 
The Save Current Settings and Restore Settings options allow you 
to save the current settings to a data file, or choose the settings 
previously saved in a data file. Using the Save Current Settings 
dialog box (Figure 3-7), you can assign a file name unique to your 
application, or even for a given type of image. When you want to 
impose those settings on a future session, you select that settings 
file from the list displayed in the Restore Settings dialog box. 
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Display Settings ••• 

Dellve1·y Settings ••• 

Save Cm·rent Settings 

Save Current Settings ••• 

Restore Settings 

Restore Settings ••• 

Use Default Settings 

Figure 3-7 Save Current Settings Dialog Box 
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Use the following procedure to save current settings to a file: 

Pull down the Customize menu and click MBl on Save 
Current Settings ... 
The Save Current Settings dialog box (Figure 3-7) appears. 

2 If necessary, to change the directory, do the following: 

a Click MBl on the File Filter text entry field. 

b Enter the directory specification. 

c Click MBl on the Filter push button to apply. 

3 Show the directory list of files by dragging or clicking the 
slider, the scroll bar, or the arrows on the bottom or side of the 
dialog box. 
You may then select an existing file to store your settings in, 
or create a new one. 

4 'lb select an existing file, point to one of the listed files and 
double click MBl. 

5 'lb create. a new settings file, do the following: 

a Click MBl on the Selection text entry field. 

b Enter the new settings file name. 

c Click MBl on the OK push button. 
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Display Settings ••• 

Delivery Settings ••• 
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Restore Settings 

Restot·e Settings ... 

Use Default Settings 

The Restore Settings dialog box (Figure 3-8) lets you recall 
previous custom settings stored with Save Settings. 'lb restore the 
previous settings, pull down the Customize menu, point to Restore 
Settings and release MBl. 

Figure 3-8 Restore Settings Dialog Box 
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Use the following procedure to use a stored settings file: 

Pull down the Customize menu and click MBl on Restore 
Settings ... 
The Restore Settings dialog box (Figure 3-8) appears. 

2 If necessary, to change the directory, do the following: 

a Click MBl on the File Filter text entry field. 

b Enter the directory specification. 

c Click MBl on the Filter push button to apply. 

3 Scroll the list of files by dragging or clicking the slider, the 
scroll bar, or the arrows on the side of the dialog box. 

4 Select the file to contain the current settings by pointing to 
one of the listed files and double clicking MBl. The :file name 
will display in the Selection text entry field. 

5 Click MBl on the OK push button. 
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4 
Scanning Images 

Before you scan in an image, there are several options you should 
review. Are you scanning for line art or halftone? What page 
size are you feeding to the scanner? You might also want to 
identify which remote scanner you are using. There are also 
several adjustments you can make to control the quality of the 
scanned image and select portions of an original for different 
treatments. 

This chapter discusses the difference between line art and 
continuous tone images and describes how to use the Commands 
pull-down menu to select a scanner and modify the way it will 
read an image. 

Types of Images 
Although the MD300 scanner is only capable of reading original 
images as bitonal (black and white), DECimage Scan Software is 
capable of converting these images to either line art or halftone 
form. 

Line Art Originals 
Text and graphic information with clearly defined areas of high 
contrast are best suited for line art mode. In line art mode, the 
scanner sees each part of the image as either black or white. 
Any gray areas are changed to either black or white. Examples 
include typewritten or typeset pages, engineering drawings, and 
handwritten documents. 

Printed halftones of resolution less than 1200 dpi should also 
be scanned in line art mode to preserve the original halftone 
screening and avoid moire patterns or other undesirable effects. 
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4-2 Scanning Images 

Continuous Tone Originals 
Photographs or drawings that include continuous tone information 
are best scanned in halftone mode. Although gray areas are still 
changed to black and white, halftone mode produces an illusion 
of gray by using different patterns of black dots. An example of a 
photograph scanned in halftone mode and rendered to PostScript 
output using DCL IMAGE is shown in Figure 4-1. 

Figure 4-1 Halftone Image Scanned and Rendered from 
Continuous Tone Photograph 



Printed halftones of higher resolution (more than 1200 dpi), such 
as those pictures printed in some specialized publications or on 
high-resolution printers, should be scanned in halftone mode as if 
they were continuous tone. 

Combinations of Line Art and Continuous Tone 
If you have originals that combine continuous tone or 
high-resolution halftones with text or line art, they can be scanned 
together in complementary modes. You can define windows in the 
Scanner Frame Setup dialog box to read selected areas in the 
opposite mode, either line art or halftone, from the one chosen in 
the Scanner Setup dialog box. 

Gray Scale Image Files 
DECimage Scan Software can be used to display and modify 
higher quality (gray scale) images, such as x-rays, from other 
sources rendered in DDIF format. An example of a gray scale 
image file is shown in Figure 4-2. 

Figure 4-2 Gray Scale Image File 
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Color Image Files 
The MD300 scanner is not capable of digitizing a continuous tone 
color original to a color image file. It is only capable of creating 
a digitized, bitonal image. However, DECimage Scan Software 
can be used to display and modify multispectral color images 
from other sources rendered in DDIF format, and is capable of 
dithering the image to represent the chrominance information 
in a bitonal mode on a monochrome workstation or display 
device. Figure 4-3 shows a color image displayed as bitonal. 

Figure 4-3 Color Image File Displayed as Bitonal 
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Using the Commands Menu 

Select Scanner ••• 

Setup Scanner [~ 

Scan 

The Commands pull-down menu allows you to determine how the 
scanner will provide information to the DECimage Scan Software. 
By choosing and setting options on various dialog boxes, you can 
select a scanner and set it up to read originals of different types 
and sizes, and control the format and resolution of the image. Two 
of these options, General Setup and Frame Setup, interact with 
options on the Customize menu. Therefore, before using any of 
the options on the Commands menu, you should be familiar with 
the Customize options described in Chapter 3. 

To Select the Scanner 
The Select Scanner option lets you access and control a local or 
remote scanner. 'lb select a scanner, do the following: 

Press and hold MBl. Pull down the Commands menu, point 
to Select Scanner ... and release MBl. 
The Scanner Selection dialog box (Figure 4-4) displays 
the identifier of the scanner. If you are using the default 
scanner connected to the system running the DECimage Scan 
Software, it should be LDAO. 

2 Click MBl on the OK push button to accept the default of 
LDAO, or, if you are using a scanner on a remote node, click 
MBl on the Scanner text entry field and type the node::device 
identifier for a remote scanner. 

3 Click MBl on the OK push button to use the scanner shown 
in the text entry field, or click on the Cancel push button to 
revert to the default scanner. 

Figure 4-4 Scanner Selection Dialog Box 
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I ~~neral Setup... I 
Frame Setup ... 

To Scan Documents 
The Scan option allows you to scan a document directly to a 
file, when in auto delivery mode, or to the Scan window for 
checking and modifying, when in manual delivery mode. (Refer 
to Chapter 3 to select the delivery mode settings.) To scan a 
document, press MBl, pull down the Commands menu and click 
MBl on the Scan option. 

Notes Use of the Scan optwn assumes you have access to an operational 
scanner. For scanner ins'tallatwn and operating instructwns, refer 
to the MD300 Scanner Installation/Owner's Manual 

Documents to be scanned should be placed in the feeder face down 
with the top of the page positioned to feed first. If you should get a 
Fa'tal Drive Error message, check to see if the document is jammed 
in the feeder. 

To Modify the General Setup of the Scanner 
The Scanner Setup dialog box (Figure 4-5) lets you adjust the 
resolution, contrast, brightness and grain of an image. In routine 
scanning operations, you will probably choose the default values 
for these four enhancement options. However, adjusting the 
settings can improve the quality of some images. You also use the 
Scanner Setup dialog box to select the page size of the originals 
and specify scanning in line art or halftone mode. 

In some scanning applications, you will use both the General 
Setup dialog box (Figure 4-5) and the Frame Setup dialog box 
(Figure 4-6). Therefore, it is important that you understand 
the relationship between the two dialog boxes before changing 
any General Setup settings, especially if you are going to scan 
combined line art and halftone images. 
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Figure 4-5 Scanner Setup Dialog Box 
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Use the following procedure to adjust the Scanner Setup dialog 
box options: 

Pull down the Commands menu, point to the Setup Scanner 
option and pull aside to the General Setup option. 

Select Scanner ..• 

General Setu ... 
Scan Frame Setup ... 

2 Release MBl. The Scanner Setup dialog box will appear. 

3 Drag MBl on the slider bars for resolution, contrast, 
brightness, and grain. Release MBl when the setting you 
want is displayed. 

Note Al,l of the slider bars in the Scanner Setup dialog box jump 
to the nearest appropria'le setting (displayed below the slider) 
when MBl is released. 

4 Choose Page Size and Mode by clicking MBl on the 
appropriate radio button: A, A4, or Legal. 
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5 Click MBl on the OK push button to accept the displayed 
settings, or click on the Cancel push button to revert to the 
previously saved settings. 

You can save these settings with the Save Current Settings option 
from the Customize pull-down menu as described in Chapter 3. 

To Adjust the Resolution The Resolution option lets you choose 
preset sampling resolutions for the scanner. For images that 
require a high resolution, such as halftones, choose· from the high 
end of the scale. 

240 

Resolutlon: [f] 
75100150180 200 240 300 

This will give a better quality result with sharp definition, but at 
the expense of time and data storage. If the image is only going 
to be screened and checked for informational content, choose from 
the lower end of the scale for a quicker result and more efficient 
use of storage space. 

Note The Resolution scanning range is displayed in dots per unit. The 
unit of measurement is determined by the Units setting in the 
Frame Setup dialog box. 
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If the Units radio button in the Frame Setup dialog box has been 
set to Inches, the range of the Resolution slider bar will be from 
75 to 300 dots per inch (dpi). If Units has been set to Centimeters, 
the range will be from 30to 118 dots per centimeter (dpc). 

To Adjust the Brightness The Brightness option works like the 
brightness adjustment on a computer terminal or a television 
screen. The five possible adjustments are -20, -12, 0, 12, and 20; 
the higher the setting the brighter the image. 

0 

Brightness: [f] 
-20 12 0 12 20 

You can use brightness adjustment to lighten dark images. 
High brightness adjustments tend to counteract high contrast 
adjustments. 



To Adjust the Contrast The contrast option works like the 
contrast adjustment on a computer terminal or a television screen. 
The three possible adjustments are -20, 0, and 20; the higher the 
setting the greater the contrast. 

0 

Contrast: 

-20 0 20 

You can adjust the contrast to enhance dim images or images with 
dark backgrounds. High contrast adjustments tend to counteract 
high brightness adjustments. 

To Adjust the Grain The grain option can be used only when 
Scan Mode is set to Halftone. Grain is similar in function to the 
dots in halftone screening. The lowest grain setting (-40) results 
in images approximately four times as coarse as the highest grain 
setting (100). The highest grain setting results in the sharpest 
image. 

0 

Grain: 

-40 -20 0 20 40 60 80 100 

When Scan Mode is set to Line Art, grain is automatically read at 
the default, which is 0, regardless of the setting of the slider bar. 
If you do not change the grain setting when scanning in halftone 
mode, the scanner will scan at the default. The grain adjustment 
range is from -40 to 100 in increments of 20. 

Note JOu should use the hal'ftone mode with the grain option only when 
scanning such original graphic images as photographs, washes, 
and shaded sketches or for finer screen printed hal'ftones. If you 
choose the grain option for scanning previously screened images, 
such as newspaper and magazine hal'ftones, you may get a moire 
pattern or other unwanted effects that will detract from the quality 
of the image. 

To Choose the Page Size The page. size option tells the scanner 
to continue scanning for a specific length. This option lets you 
choose one of the three page sizes, shown in Table 4-1, by clicking 
MBl on the appropriate radio button: A, A4, or Legal. 

Page Size: I @ A O A4 O Legal I 

This enables you to reset the scanner when scanning smaller 
documents to avoid wasting storage space on nonimage data. 
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Table4-1 

Page Size 

A 

A4 

Legal 

DECimage Scan Software Page Sizes 

Dimensions 

8 112 x 11 inches 

21.0 x 29. 7 centimeters 

8 112 x 14 inches 

Note If a scan frame has been enabled by the Scanner Frame Setup 
dialog box, or by previously saved settings, choosing a new Page 
Size does not reset the scan frame dimensions. Either disable 
the Scan Frame toggle button (shown enabled in Figure 4-7), or 
en'ter new scan frame settings to match the new page size. Refer to 
Table 4-2 for scan frame dimensions. 

If no scan frame has been saved with the Save Settings menu 
option, or if the Scan Frame toggle button is not enabled, the page 
size selections automatically choose the proper scan frame. See 
the section, 'lb Define a Scan Frame with a Rubberband Box, in 
this chapter for more information. 

To Choose the Scan Mode The Scan Mode option lets you 
choose the way an image is read by clicking MB 1 on the radio 
button for Line Art or Halftone. Halftoning lets you scan original 
shaded art such as photographs, sketches, and washes. By setting 
Scan Mode to Halftone, you automatically enable the grain option 
in the Scanner Setup dialog box. 

Scan Mode: I <f> Line Art O Halftone I 

You can also scan for a single image, in more than one mode, 
by setting windows in the Frame Setup dialog box. By enabling 
selected windows, you can then scan the areas defined in those 
windows in the complement mode to the Scan Mode selected in 
the General Setup dialog box. 

For example, if you have a page of text with a photo in one comer, 
define and enable a window for the photo area using the Scanner 
Frame Setup dialog box. Then select Line Art as the Scan Mode 
in the Scanner Setup dialog box. When the image is scanned, the 
defined window will be read as halftone and the remainder of the 
image area will be scanned as line art. 
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General Setup ... .......................... 
F1·ame Setup ••• 

To Modify the Frame Setup of the Scanner 
The Frame Setup dialog box (Figure 4-6) lets you define the area 
of a page to be scanned. You can enable up to four windows, 
within the image area, to scan portions of an image in the 
alternative scan mode to that chosen with the mode option. For 
example, you could enable the windows to scan in the halftone 
mode when the rest of the page will be in line art mode. Or, 
if there was only a small portion of a page that you needed to 
display, you could define and enable a scan frame area to save on 
memory usage. 

Figure 4-6 Scanner Frame Setup Dialog Box 

Scanner Frame Setup 

I* Inches O Centimeters I 
Left Right Top Bottom 

I@ Scan Frame! lo.131( la.mI lo.221I 111.01~ 
IO Window 1 I 1.ss1I ls.11~ 11.11~ 14.98~ 
IO Window 2 I s.oao( 16.87-( ls.oo~ 111.23~ 
IO Window 3 lo.11~ la.sod, 13.87~ 17.330, 

IO Wh1dow 4 11.83~ 17.71~ I 1.2sq ls.ooq 

mmmlHlt 
Enable Window: 1111 1112 Ill 3 Ill 4 @ Enable Scan Frame 

CEJI ~ I Cancel I 

Use the following procedure to display the Scanner Frame Setup 
dialog box: 

Pull down the Commands menu, point to the Setup Scanner 
option, and drag the mouse aside to the Frame Setup option. 

Select Scanne1". .. 

General Setup ••• 
Scan 

.......................... 
Frame Setup ••• 

2 Release MBl. The Frame Setup dialog box will appear. 
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!ii Scan Framej 

i@ii'M 

To Choose the Unit of Measurement 'lb choose the Units of 
measurements for defining window locations, click MBl on the 
Inches or Centimeters radio button. 

I@ Inches 0 Centimeters I 

Remember that the Unit of measurement shown in the General 
Setup dialog box (Figure 4-5) will also change automatically. 

To Define a Scan Frame with a Rubberband Box You can 
choose one of two methods for defining the area to be scanned. 
Use the keyboard to enter the coordinates information in the 
Scan Frame Left, Right, 'lbp, and Bottom text entry fields in 
the Scanner Frame Setup dialog box (Figure 4-6), or use the 
rubberband box in the Scan window, as shown in Figure 4-7. 

Note Using the keyboard may be more accurate in defining the Scan 
Frame for some scanning applications, but the rubberband box is 
easier to use. 

Use the following procedure to define a scan frame: 

1 Scan a document without defining any scan frame. 

2 Pull down the Commands menu, point to the Setup Scanner 
option and pull aside to the Frame Setup option. 

3 Release MBl. The Frame Setup dialog box will appear. 
If necessary, move the dialog box to one side so it does not 
block your view of the image. 

4 Enable the rubberband by clicking MBl on the Scan Frame 
radio button. 

5 Move the mouse to the Scan window and draw a rubberband 
box around the portion of the image to be scanned. 

6 Click MB 1 on the Apply Box push button. The coordinates 
will appear in the text entry fields. 

Left 

lo.ooq 

Right 

lo.ooq 

Top Bottom 

lo.ood, lo.om~ 

7 Click MBl on the Enable Scan Frame toggle l;>Utton. 

8 Click MBl on the OK push button. 
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Figure 4-7 Using the Rubberband Box to Define a Scan Frame 
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04 @> Enable Scan Frame 

9 Scan the same document again. This time, only the area you 
defined in the scan frame will be read. If you need to fine tune 
the definition of the scan frame, do the following: 

a Click MBl on the text entry field to be changed. 

b Change the numbers according to your calculations. 

10 Click MB 1 on the OK push button to activate the settings. 
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Figure 4-8 

You can save Scanner Frame Setup settings for a later session by 
choosing Save Current Settings from the Customize menu. 

To Define Windows with a Rubberband Box You can choose 
one of two methods for defining the area to be scanned. Use the 
keyboard to enter the coordinate information in the Left, Right, 
'lbp, and Bottom text entry fields for any of four windows in the 
Frame Setup dialog box (Figure~), or use the rubberband box 
in the Scan window, as shown in Figure 4-8. 

Using the Rubberband Box to Define Windows 
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IO Window 1 

Use the following procedure to define windows: 

1 Scan a document without defining any windows. 

2 Pull down the Commands menu, point to the Setup Scanner 
option and pull aside to the Frame Setup option. 

3 Release MBl. The Frame Setup dialog box will appear. If 
necessary, move the dialog box to one side so that it does not 
block your view of the image. 

4 Enable the rubberband box by clicking MBl on the Enable 
Window radio button for Window 1, 2, 3, or 4. 

Enable Window: D 1 D 2 D 3 D 4 

5 Move the mouse to the Scan window and draw a rubberband 
box around the portion of the image that you want to be 
scanned in a complement mode. 

Note Complement mode means that, if the document is being 
scanned in line art mode, the windows you define will be 
scanned in halftone mode. 

6 Click MB 1 on the Apply Box pushbutton. The coordinates will 
appear in the text entry fields for that window. 

7 Repeat steps 4, 5, and 6 for any additional windows. 

8 Click MBl on the Enable Window toggle button for each of the 
windows you want scanned in complement mode. 

9 Click MBl on the OK push button. 

10 Scan the same document again. This time, the areas defined 
by any enabled windows will be scanned in the complement 
mode to the Scan Mode you have selected. If you need to fine 
tune the definition of any of the windows, do the following: 

a Click MBl on the Left, Right, Top, or Bottom text entry 
field for the appropriate window. 

b Change the numbers according to your calculations. 

11 Click MBl on the OK push button to activate the settings. 

You can save Frame Setup settings for a later session with the 
Save Settings option chosen from the Customize menu. 
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To Enter Measurement Coordinates You can enter 
measurements in the Scanner Frame Setup dialog box from 
the keyboard using the following procedure. Coordinates to enter 
for changing the Scan Frame for a new Page Size are shown 
in Table 4-2. Point zero for the x-axis (horizontal) and y-axis 
(vertical) is the upper left corner of the Scan window. 

Pull down the Commands menu, point to the Setup Scanner 
option and pull aside to the Frame Setup option. 

2 Release MBl. The Frame Setup dialog box will appear. 

3 Click MBl on the Units radio button for Inches or 
Centimeters. 

4 Click MBl on the Scan Frame Left, Right, 'lbp, or Bottom text 
entry field. 

5 Enter the numbers taken from Table 4-2. 

6 Click on the Enable Scan Frame toggle button. 

Table4-2 Scan Frame Settings for Page Sizes 

Dlalog Box Entries 

Page y-axis (vertical) x-axis (horizontal) 

Size Units Left Right Top Bottom 

A Inches 0.000 8.500 0.000 11.000 

A41 Centimeters 0.000 21.000 0.000 29.700 

A42 Centimeters 0.300 21.300 0.000 29.700 

Legal Inches 0.000 8.500 0.000 14.000 

1Manual Delivery Scan Frame settings. When using Manual Deliver for A4 
documents, always place the document against the left guide of the scanner feed. 
2 Auto Delivery Scan Frame settings. The document must be centered in the 
Automatic Document Feeder. 
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5 
Modifying Scanned Images 

After you have scanned an image, or acquired an image from 
another source, you can modify it to delete unwanted portions, 
clean up defects, or otherwise alter the presentation. This chapter 
describes the ways in which you can change an image file using 
the Edit menu options and the Scan and Scaled View windows. 

Using the Edit Menu 

Undo 

Rotate Image ... 

Crop Region 

Wash Region H 

Reverse Region 

Cut 

Copy 

Paste 

Clear all 

While the DECimage Scan Software is not an image editor, you 
can, with practice, make a variety of creative improvements, 
especially with image files scanned in line art mode. 

The Edit pull-down menu allows you to revise the scanned image 
and combine it with elements from a variety of sources to create 
an entirely new image. You can wash portions of an image, and 
then paste in new images. Or, you can reverse callouts or portions 
of an image for added emphasis. 

If you have scanned an image in upside-down, you can use the 
Rotate Image option to invert the Scan window display. The 
Rotate Image option provides a dialog box with a slider bar and 
options for adjusting the rotation angle and direction of rotation. 
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Using the Rubberband Box to Define Regions of Interest 
Except for the Rotate Image, Undo, and Clear All options you 
must use the rubberband box to define a rectangular region of 
interest (ROI) before applying Edit commands. When using the 
rubberband box with the Edit options there are two things you 
should remember: 

• You can use the rubberband box to select the regions to 
be modified in either the Scan window or the Scaled View 
window. 

• You must select the region to be modified with the rubberband 
box before choosing an option from the Edit pull-down menu. 

'lb select a region with the rubberband box, do the following: 

1 Point the cursor to one corner of the region to be selected. 

2 Press and hold MBl. 

3 Drag the mouse in any direction. An outline box appears in 
the window. 

4 When the box accurately defines the region to be edited, 
release MBl. 

You can then choose one of the options from the Edit pull-down 
menu. 'lb cancel a rubberband box, click MBl once in the same 
window as the rubberband box. 

Using the DECwindows Clipboard 
DECimage Scan Software makes use of a DECwindows tool 
called the clipboard. The clipboard is a data buffer that allows 
the temporary storage and retrieval of an image. However, you 
can only put one thing at a time on the clipboard. If you cut 
something out of a window, it goes to the clipboard. If you cut 
an additional image, the second one overwrites the first, which is 
then lost. 

'lb save an image written to the clipboard, you must use the Paste 
option before selecting another image to be copied. If you want to 
save an image for later pasting, store the image in a file by using 
the Save As option on the File menu. 

Note The previous image copied to the clipboard is erased with each new 
execution of Copy or Cut, or by Copy I Cut commands ex.ecuted from 
other DECwindows applications. 
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The clipboard allows you to move or copy information between two 
different scanned images, or between different applications. For 
example, you could copy a portion of one image to another or use 
the DECwindows Paint application to set a line of text and then 
copy it from the Paint window to the Scan window. 

Note Moving data between windows is often a trial and error process. 
You may have to use the Undo option and repeat an operation 
several times until you get the correct results. 

Moving and Copying Images 
You can use the Rotate Image option to rotate all of an image, and 
use the Cut, Copy, and Paste, to move all or part of a scanned 
image. The Cut, Copy, and Paste options move selected areas to 
and from the DECwindows clipboard. Each time you write to the 
clipboard, you overwrite the previously stored data. Therefore, 
when you cut something to the clipboard, you must paste it in its 
new position before cutting additional material. 

By Rotation 
The Rotate dialog box (Figure 5-1) lets you rotate an image 
from .001° to 359.999° in either a clockwise or a counterclockwise 
direction. Rotate Image is useful for editing landscape images 
that were scanned in a portrait orientation. 

Figure 5-1 Rotate Dialog Box 

Rotate 

Angle: I o.ooQ. I Quick Angles: 90 180 

0 

Rotation Values 

Direction: I (fl Clockwise O Counter-Clockwise I 

ICEJI ~ I Cancel I 

Note If the rotation angle you select puts part of the image outside the 
scan window, DECimage Scan Software automatically adjusts the 
size of the window so that there's no loss of image data. 
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Figure 5-2 shows the Scan window with a landscape image 
displayed in a portrait orientation. 

Figure 5-2 A Landscape Image in Portrait Orientation 
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The Rotate dialog box allows you to set the direction and number 
of degrees of rotation for the image in the Scan window using the 
following procedure: 

Pull down the Edit menu, point to the Rotate Image option 
and release MBl. 

2 When the Rotate dialog box displays, you have several options. 
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• If the image was fed into the scanner upside-down, or 
if you want to rotate a portrait image to landscape 
orientation, as shown in Figure 5-3, you can select 180 or 
90 from the Quick Angles option. 

Quick Angles: I 90 180 I 

• You can change the direction of rotation by selecting 
Clockwise or Counter-Clockwise. 

Direction: I •Clockwise O Counter-Clockwise I 

• If you want to rotate the image to an angle other than 
180° or 90°, drag MBl on the Rotation Values slider bar 
until the number you want is displayed in the Angle text 
entry field. 

Angle: 1159.0751 I 
159 

Rotation Values 

• If you want to set the rotation angle to fractional degrees, 
click MBl in the Angle text entry field and use the 
keyboard to change the numbers. Use the <XI key to 
erase any previous settings. 

3 Effect the settings of the dialog box by clicking MBl on the 
OK push button, or click on the Cancel push button to dismiss 
the dialog box without altering the image. If you want to try 
out an angle, without dismissing the Rotate dialog box, you 
can click MBl on the Apply push button. 

If the revised display is not what you want, select the Undo option 
from the Edit menu, or change the number in the Angle text entry 
field and repeat the procedure for a different rotation. 
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Figure 5-3 shows the image from Figure 5-2 rotated 90° in a 
counterclockwise direction. 

Figure 5-3 Image Rotated to Landscape Orientation 
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By Cutting to the Clipboard 
The Cut option on the Edit pull-down menu allows you to remove 
a portion of an image, defined by a rubberband box, and move it 
to another part of the scanned image, or to another window or 
image. When you cut data out of a scanned image using the Edit 
menu, it gets stored in the DECwindows clipboard. 

'lb cut a region of an image to the clipboard, do the following: 

1 Use the rubberband box to select the area to be removed. 

2 Choose Cut from the Edit pull-down menu. 

You can then move the selected portion to another location, or 
simply leave it on the clipboard to allow it to be deleted. If you 
want to restore the selected portion, you must select Undo from 
the Edit menu before making another selection. 

By Copying to the Clipboard 
The Copy option on the Edit pull-down menu allows you to copy 
a portion of an image, and move the duplicate somewhere else, 
without deleting it from its original position. When you copy 
data from a scanned image using the Edit menu, it gets stored 
temporarily in the DECwindows clipboard. 
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'lb copy a region of an image to the clipboard, do the following: 

Use the rubberband box to select the area to be copied. 

2 Choose Copy from the Edit pull-down menu. 

You can then move the copy of the selected portion to another 
location. 

By Pasting from the Clipboard 
The Paste option lets you paste an image stored in the clipboard 
onto another image. 'lb paste an image from the clipboard, do the 
following: 

Use the rubberband box to select the area on which the 
clipboard image is to be pasted. 

2 Choose Paste from the Edit pull-down menu. 

Modifying an Image 
The Edit menu allows you to make several modifications to 
defined portions of an image. You can wash out a selected area 
to remove defects or unwanted information in an image. You can 
also enlarge the image and make detailed changes by reversing 
the on/off setting of small groups of pixels. You can also use the 
Crop Region option to reduce the storage area required for an 
image to be saved. 

By Cropping a Region 
The Crop Region option lets you trim all of an image except the 
region you choose to retain. Figure 5-4 shows the Scan window 
with a region selected for cropping. If the Customize Display 
Settings Magnify option has been set to Off, the image enlarges to 
fill the Scan window after the crop is completed. 

'lb crop an image, do the following: 

1 Use the rubberband box to define the area to be saved. 

2 Choose Crop Region from the Edit pull-down menu. 
The image will then be displayed in the Scan window without 
extra white space in the margins of the image. 

Note If the Customize Display Settings MagnifY option has been set to 
On, you will have to apply the rubberband box in the Scaled View 
window in order to see the entire image to be cropped. 
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Figure 5-4 Image Before and After Cropping 
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By Washing a Region to White or Black 

0 

(> 0 

The Wash Region option lets you wash a selected portion of an 
image to a solid color. The wash may be either white or black. On 
images with a white background, a white wash erases a portion 
of an image. A black wash can be used on a white background (or 
vice versa) to indicate that information has been purposely blotted 
out. You can also use the Wash Region option on a magnified 
image to clean up defects from the scanned original. Figure 5-5 
shows parts of an image washed to white and black. 

'lb wash a region of a scanned image, do the following: 

1 Use the rubberband box to select the region to be washed. 

2 Choose Wash Region from the Edit pull-down menu. 

3 Choose either White or Black from the Wash Region submenu. 
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Figure 5-5 Image Areas Washed to White and Black 
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Look at the corrected image in the Scan window. If you are 
not satisfied with the results, choose the Undo option and then 
reselect the area to be washed. 

By Reversing a Region to Negative 
The Reverse Region option lets you change white to black and 
black to white on a selected portion of an image or create a 
negative of the entire image. When Reverse Region is executed 
the area inside of the rubberband box is reversed. 

'lb reverse a region of an image, do the following: 

1 Use the rubberband box to select the region to be reversed. 

2 Choose Reverse Region from the Edit pull-down menu. 
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Figure 5-6 shows an image with two regions reversed to 
negative. 

Figure 5-6 Image with Two Areas Reversed 
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Undoing Edit Changes 
If you want to cancel a change that you made to an image, use the 
Undo option from the Edit menu. 

Undo is the first option on the Edit pull-down menu, but it 
remains inactive (grayed out on the screen) until one of the other 
Edit options has been executed. You can use this Edit option to 
undo a crop, a wash, or any of the Edit options including Rotate 
Image and Clear All. 

However, you can only undo the previous Edit option. That is you 
can undo a wash only if you have not filed the image and exited 
the session, or chosen another Edit option to further modify the 
image. If you have executed Wash Region and you then choose 
Rotate, you cannot restore the washed portion of the image except 
by scanning it again. 
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If you choose Undo twice in a row, you can reverse the effects of 
the Undo option. For example, if you wash a region to white, and 
then find you need to go back and look at the image area that you 
deleted, you can select undo to restore the display. When you are 
satisfied, select Undo again to proceed with the wash. 

Clearing All of an Image 
If you do not wish to save the image displayed in the Scan 
window, you can select Clear All from the Edit menu. This option 
allows you to quickly clear the display without storing the revised 
image. This is useful if you are only viewing images to confirm 
content and are not making any changes to the scanned image. 
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6 
Storing and Transmitting Image Files 

Once you have finished with an image, you can either file it or 
transmit it. The File pull-down menu is what you use to access 
directories of stored files, to save a scanned image, or to mail 
image files to other users. You also use the File menu to exit or 
quit the current DECimage Scan Software session. This chapter 
discusses the storage and transmission of images. 

Creating a File Directory 
If this is the first time DECimage Scan Software is being used 
on your system, you may want to create a separate directory in 
which to store image files. If it is necessary to create a directory, 
you must enter the CREATE/DIRECTORY command before 
initializing DECimage Scan Software. 

To create a sub-directory at the DCL level, open a DECterm 
window, as shown in Chapter 1, type the command and a suitable 
directory name, as shown below and press~ 

$CREATE/DIRECTORY [.mydireotory] 

Using the File Menu 

Open As ... 

Save As .. . 

Mall To .. . 

Quit 

Exit 

The File menu is used to call up files from a directory and display 
them in the Scan window, to save scanned images to a file, and to 
mail image files to other users. You also use the File menu Exit or 
Quit options to terminate the DECimage Scan Software session. 
The Save As and Mail To options are grayed out when you start a 
session. They only become available choices after you have opened 
an image file, or scanned in a new image. 
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Except for the Exit and Quit options, each of the File menu 
options requires you to type information into a text entry field in 
a dialog box. Open As and Save As require a file name. Mail 'lb 
requires a destination and a title. 

To Open Files 
You can use the Open As option on the File pull-down menu to 
retrieve a previously-stored image file and display it in the Scan 
window. The Open As dialog box, shown in Figure 6-1, provides 
you with text data entry fields, slider bars, and push buttons. 

Figure 6-1 Open As Dialog Box 
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Use the following procedure to open a file from a directory: 

1 Pull down the File menu and click MBl on Open As ... 

2 If necessary, to change the directory, do the following: 

a Click MBl on the File Filter text entry field. 

b Enter the directory specification. 

c Click MBl on the Filter push button to apply. 

3 Show the directory list of files by dragging or clicking the 
slider, the scroll bar, or the arrows on the bottom or side of the 
dialog box. 
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4 Select a :file by pointing to one of the listed :files and click MBl. 
The selected file will be highlighted and will appear in the 
Selection text entry field. 

5 Click MBl on the OK button or double click on the highlighted 
file name to open the selected file. 

Note Unless you add ;* to the File Filter text entry field, the Open As 
dialog box will only list the most recent version of each file name. 
7b show a more detailed listing of all files in a directory, enter a 
DIRECTORY/SIZE/DATE command at the DCL level. 

'lb avoid using disk storage space unnecessarily, you should 
periodically use the PURGE command at the DCL level to delete 
earlier versions of image :files. 'lb purge your directory, open a 
DECterm window, as shown in Chapter 1, enter the following 
command and press (RetUmJ: 

$ PURGE 

To Save Files 
You can use the Save As option on the File pull-down menu to 
save a scanned or modified image, displayed in the Scan window, 
to a file. The Save As dialog box,· shown in Figure 6-2, provides 
you with text data entry :fields, slider bars, and push buttons. 

Figure 6-2 Save As Dialog Box 
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Notes 

Use the following procedure to save a file to a directory: 

1 Pull down the File menu and click MBl on Save As ... 

2 If necessary, to change the directory, do the following: 

a Click MBl on the File Filter text entry field. 

b Enter the directory specification. 

c Click MBl on the Filter push button to apply. 

3 To file a previously stored image under the same name, do the 
following: 

a Scroll through the directory list of files by dragging or 
clicking the slider, the scroll bar, or the arrows on the 
right side of the dialog box. 

b Select the file name to be used by pointing and double 
clicking MBl. 

4 To assign a new file name, do the following: 

a Click MBl on the Selection text entry field. 

b Enter the file name using the keyboard. 

c Click MBl on the OK push button. 

• The Save As option is only available if you have an image 
displayed in the Scan window. If you are not currently viewing 
an image file, the Save As option will be grayed out on the File 
pull-down menu. 

• Unless you include a file name extension of .IMG, the Save As 
dialog box will apply a .DDIF extension by default. 
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To Mail Displayed Image Files 
The Mail To option on the File menu is only capable of 
transmitting images displayed in the Scan window. If you want 
to send either stored image files or textual mail messages, use 
DECwindows Mail or another Digital mail facility. Figure 6-3 
shows the DECimage Scan Mail: Create dialog box. 

Figure 6-3 DECimage Scan Mail: Create Dialog Box 
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To mail an image to another user do the following: 

1 Either scan an image or use Open As to display a filed image. 

2 Choose the Mail To... option from the File menu. 

3 Click MBl on the To: text entry field 

4 Type the addressee's node::name in the To: text entry field, for 
example MYNODE::MYNEIGHBOR. 

5 Click MBl on the CC: text entry field 

6 'fype the name and address of those who are to receive copies 
in the CC: text entry field, for example MYNODE::USER_A. 

7 Click MBl on the Subject: text entry field 

8 'fype a subject title on the Subject: text entry field, for 
example, Scanned image of hardware components. 

9 Click MBl on the Send menu button. 

To send additional mail with new data in the dialog box text entry 
fields, click MBl on the Reset menu button. 

To file an image, click MB 1 on the Save As... menu button. 

storing and Transmitting Image Flies 6-5 



'lb quit mail without sending an image, click MBl on the Quit 
menu button. 

To Quit a DECimage Scan Software Session 
'lb end a DECimage Scan Software session, without saving the 
files that you have displayed or modified, choose Quit from the 
File pull-down menu. DECimage Scan Software will display a 
caution dialog box and prompt you to acknowledge that you have 
not saved your work from the current session. 

D 
Save Image to disk before quitting? 

~ [!!] I Cancel I 

To Exit a DECimage Scan Software Session 
'lb end a DECimage Scan Software session, automatically saving 
the files that you have displayed or modified, choose Exit from the 
File pull-down menu. 
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7 
Getting Help Online 

There are several places you can look for help when using 
DECimage Scan Software. You can read this manual for 
instructions on how to use the various menus, or use the help 
pull-down menu options. This chapter discusses the online 
help for DECimage Scan Software. For instructions on using 
DECwindows online help, refer to Appendix B. 

Using the Help Menu 

Overview 
About 

You can get help while in a DECimage Scan Software session by 
using the following procedure: 

1 Press and hold MBl. 

2 Drag the pointer down the screen to activate the pull-down 
menu. 

3 Choose either Help or About. 

4 Release MBl. 

• If you select Overview, the Help Overview window 
(Figure 7-1) will appear. 

• If you select About, the Help About window (Figure 7-2) 
will appear. 

Using the Help Overview menu you can find a list of each menu 
option in the topic, Overview of the DECimage Scan Software. 
Detailed information for these options is located in the Additional 
topics menu. 
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Figure 7-1 Help Overview Window 
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Additional topics 
The CustOPliZe Menu 

The Comands Menu 

The Edit Menu 

Using OECiPlage Scan Software Help 

Exit 

After identifying the option in the Help Overview menu, you can 
get Help about any menu option by completing the following steps: 

1 Move the pointer to the appropriate Additional topics title, for 
example, The File Menu. 

2 Double click MB 1. 

3 When the Help message for The File Menu displays in the 
window, move the pointer to an Additional 'lbpic, for example, 
Open As, and double click MBl. 

From the Help About menu, you can get help on how to use 
DECimage Scan Software help, or display a glossary of DECimage 
Scan Software terms. The Overview of DECimage Scan Software 
menu gives the version number, licensing, copyright information, 
and Additional topics for using help and a glossary. 
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Figure 7-2 Help About Window 
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The first Additional topic, Using DECimage Scan Software Help, 
explains that to find an individual DECimage Scan Software 
menu option you must know both which menu and which menu 
item offers the option. For example, to find the menu option 
Magnify, you must know that Magnify is an option of the item 
Display Settings on the Customize menu. 

The second Additional topic, DECimage Scan Software Glossary of 
Terms, will provide you with an explanation of the terms that are 
used to describe the application. 

'lb move back to a previous Help topic, click MBl on the Go Back 
push button. 'lb leave Help, click MBl on the Exit push button. 

Using the DECimage Scan Software Help Menu Bar 
Once you have accessed the online help for DECimage Scan 
Software, you can use the pull-down menus to search for specific 
information and write or edit material to a file. 
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Save As ••• 

Exit 

Coi1y 

Select All 

GI) To Topic 

Go Back 

Go To Overview 

Visit Glossary 

To Save a Help Screen to a File 
The File option lets you exit a help session, or save a Help screen 
to your own file directory. 'lb save a Help screen, select Save As ... 
from the File pull-down menu to display the dialog box as shown 
in Figure 7--3. Type a file name in the Selection text entry :field 
and click on the OK menu button. 

Note Before saving the screen, you must use the Edit Select AU option to 
copy the screen to the Clipboard. 

Figure 7-3 Help Save As... Dialog Box 
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To Select All of a Help Screen for Filing 
The Edit pull-down menu lets you use the Select All option to copy 
a Help message to your personal file directory. 'lb save a Help file, 
you must also choose Save As... from the File menu and specify a 
file name. 

To View Help Topics 
The View pull-down menu lets you visit the glossary, go back 
to the previous screen or go directly to the overview without 
repeatedly clicking on the OK push button. 'lb go back to the 
DECimage Scan Software Help Overview, choose Go 'lb Ovei-view 
from the View pull-down menu. 
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History ••. 

Title ... 

Keywo1·d ... 

To Search Help 
The Search pull-down menu lets you do one of the following: 

• Read a history of all topics chosen during the current Help 
session and go back to a previously chosen help topic without 
clicking on the Go Back push button. 

• Display a list of Help message titles by typing in part of a 
title. 

• Display a list of Help message titles by typing in a keyword. 

By History 'lb display a record of help messages displayed during 
the current help session, choose the History option from the 
Search pull-down menu. Figure 7-4 shows the Help History 
window. 'lb go back to a previously chosen Help topic: move the 
pointer to the appropriate Help topic listed in the History window, 
and double click MBl. 

Figure 7-4 Search Topic History Window 
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By Title Title lets you choose from a list of Help message titles 
by typing in part of a topic title. By typing in the word settings, 
for example, you will display a list of all Help message titles that 
include the word settings. You can use the Title option to display 
the Search 'lbpic Titles menu (Figure 7-5) to get help about any 
menu, any menu option, or any item on any dialog box. 

Figure 7-5 Search Topic Titles Window 
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You can use the Title option whenever you have a question about 
any DECimage Scan Software feature. 'lb choose a Help message 
by Title, do the following: 

1 Choose Title from the Search pull-down menu. 

2 When the Search 'lbpic Titles window displays, use the pointer 
to choose the appropriate title, and double click MBl. 
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By Keyword Keyword lets you choose from a list of Help message 
titles by typing in a keyword. Figure 7-6 shows the Search 'lbpic 
Keywords window. By typing in the word settings, for example, 
you will display a list of all Help message titles with the word 
settings. You can use the Keyword option to get help about any 
menu, any menu option, or any item on any dialog box. 

Figure 7-6 Search Topic Keywords Window 
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Keyword is another way to get help in DECimage Scan Software. 
You can use the Keyword option whenever you have a question 
about any DECimage Scan Software feature. 'lb choose a Help 
message by Keyword, do the following: 

1 Choose Keyword from the Search pull-down menu. 

2 When the Search 'lbpic Keyword window displays, use the 
pointer to choose the appropriate keyword and double click 
MBl. 
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Overview 
Glossary 

About 

To Get Instructions on Using Help Menus 
Using Help pull-down menu provides you with instructions on 
how to use online help and how to access the DECwindows Help 
screens. Figure 7-7 shows the Using Help window. 

Figure 7-7 Using Help Window 
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- Exit frof'l Help 
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click MB! on the appropriate additional topic below. If 
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Additional topics 

DECwindows Basics 

file Menu 

Edit Menu 

View Menu 

Exit 
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A 
DECimage Scan Software Error Messages 

This chapter describes the types of error messages you can 
encounter when using DECimage Scan Software. 

Software Error Messages 
Software error messages are less common than operational 
error messages and appear on the screen only when there is a 
major system problem. When you are experiencing a software 
error message, it will be impossible to initialize DECimage Scan 
Software. The only possible course of action is to contact your 
system manager or your Digital Customer Service Representative. 

Some DECwindows software error messages and their meaning 
are listed in Table A-1. 

Table A-1 DECwindows Error Messages 

Error Message Meaning 

NOOPNHIER Unable to open UIL hierarchy. 

NOREGCLAS Unable to register image widget class. 

NOFETMAIN Unable to fetch main window widget. 

NOFETWIDG Unable to fetch widget. 

Operational Error Messages 
If you make a procedural error while using DECimage Scan 
Software, an error message dialog box (Figure A-1) displays on 
the screen. The dialog box displays one of the error messages 
listed in Table A-2. Before taking any corrective action, you must 
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click MBl on the Acknowledged push button located at the bottom 
of the dialog box. 

Figure A-1 Error Message Dialog Box 

The Angle of rotation Is out of bounds 

ii Acknowledged II 

TableA-2 DECimage Scan Software Error Messages 

Error Message 

Cannot connect to scanner 

DECwindows Clipboard Empty 

DECwindows Clipboard Data 
Truncated 

DECwindows Clipboard Locked 

Error reading from the 
environment file 

Error writing to the 
environment file 

Fatal Drive Error 

Invalid file specification 

Invalid image coordinate 
specified 

Invalid region of interest 
definition 

Meaning 

No device available. 

You have attempted to execute 
the Paste option without 
first copying an image to the 
Clipboard. 

Insufficient memory in 
DECwindows clipboard. 

Clipboard being used by 
another user. 

Disk error. 

Disk error. 

The scanner is not feeding 
properly. 

You have mistyped or 
misspelled the file name. 

You have defined a rubberband 
box coordinate too large for the 
Scan Frame. 

The area you have defined with 
the rubberband box does not 
contain any image data. 
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Corrective Action 

Check scanner selection. 

Execute the Cut or Copy 
option. 

Define a smaller region of 
interest with the rubberband 
box. 

Try again. 

See your system manager. 

See your system manager. 

Check that the documents 
are not jammed in the feeder 
and that the feed-tray guides 
are not binding. 

Check the file name and type 
again. 

Redefine the coordinate. 

Redefine the area. 
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Table A-2 (Cont.) DECimage Scan Software Error Messages 

Error Message 

No image available to perform 
action 

No previous action to undo? 

Obsolete version of 
envirollDl.entfile 

The angle of rotation is out of 
bounds 

The scan window is outside the 
scan frame area 

Unable to create a new 
environment file 

Unable to open the 
envirollDl.ent file 

Use the Rubberband to specify 
a rectangle 

Meaning 

You have attempted to edit a 
nonexistent image. 

There is nothing to be undone. 

The envirollDl.ent file was 
created by an earlier version of 
DECimage Scan Software. 

You have typed a rotational 
angle larger than 360° or 
smaller than .001°. 

The area you have defined for 
a scan window is outside the 
area defined by the scan frame. 

You have assigned an invalid 
file name to the settings file, 
or you do not have sufficient 
privileges to create a new 
settings file. 

The requested settings file does 
not exist. 

You have attempted to 
execute an option requiring 
a rubberband box without first 
defining the rubberband box. 

Corrective Action 

Either scan an image or 
retrieve a filed image. 

You must have used one of 
the Edit options for the Undo 
option to have effect. 

Choose Use Default 
Settings from the Customize 
pull-down menu. 

Specify an acceptable angle. 

Define a new window or a 
new frame. 

Correct the file name or see 
your system manager. 

Check the file name for 
misspelling and type it in 
again. 

Define a rubberband box. 
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B 
Using DECwindows 

You work with most DECwindows applications by using the same 
handful of techniques. This appendix summarizes some basic 
techniques you use in DECwindows. 

Using the Mouse 
The mouse-the hand-held pointing device attached to your 
workstation monitor-makes using DECwindows as easy as 
pointing to an object on your screen and clicking a button. The 
mouse has three buttons. Unless you specify otherwise, MBl 
(for "mouse button 1 ") is on the left, MB2 is in the middle, and 
MB3 is on the right. Most often, you use MBl to interact with 
applications. 
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You can do all your work with DECwindows by mastering the 
following mouse techniques: 

• 'lb point: Using the mouse, move the cursor to where you 
want the next action to occur. 

• 'lb click: Quickly press and release MBl. You should hear and 
feel a faint click. 

• 'lb press: Point to the menu name, scroll bar stepping arrow, 
or wherever you want the action to occur. Without moving the 
mouse, press and hold MBl or MB2. If you are pointing at a 
menu name, pressing MBl pulls down a menu and keeps it 
down until you release MBl. 

• 'lb drag: Press and hold MBl, move the pointer, and release 
MBl. For example, you drag a window outline to move it to 
another place on your screen. 'lb cancel a drag in progress, 
click MB3 before releasing MBl. If you are displaying a 
pull-down menu, cancel the drag operation by moving the 
pointer outside the menu. 
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• 'lb double click: Point to the object and click MBl twice in 
quick succession. 

• 'lb shift click: Point to the object. Press and hold the Shift key 
and click MBl. Release the Shift key. 

Selecting Windows 
When you have several windows open at once, you give one 
window input focus by selecting it. When a window has input 
focus, your typing and mouse activity are directed to that window. 

'lb select a window: 

Point to a location in the window or title bar (anywhere except 
on a button). 
In the FileView window, point to the title bar. 

2 Click MBl. 

The window's title bar becomes highlighted to indicate it has input 
focus. Any keystrokes you type will appear in this window. The 
title bar is no longer highlighted when another window has input 
focus. 

Window with Input Focus 

0\1 FlleVlew-WORK: [JONES] [!'.i :ii[ 

Window Without Input Focus 

pi1 FlleVlew- WORK: [JONES] Plill 

Occassionally, a dialog box lacks a window management button, 
usually the resize or shrink-to-icon button. The window will not 
take input focus if you click MBl in the space that these buttons 
usually occupy. 'lb select a window missing one of these window 
management buttons, point to another location in the window and 
click MBl again. 

Choosing Items from Pull-Down Menus 

Cut 

Copy 

Paste 

Select AH 

Some pull-down menus contain commands. Others contain the 
names of items you can work with. You tell DECwindows what 
you want to do or what you want to work with by choosing 
commands or items from pull-down menus. Any menu item 
followed by three periods ( ... ) is your cue that a dialog box will 
be displayed if you choose that menu item. 
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1b choose an item from a pull-down menu: 

On the menu bar, point to the name of the menu you want to 
display. 

2 Press and hold MBl. 
This highlights the menu name and pulls down a menu. 

3 While holding MBl, drag the pointer to the menu item you 
want. 

4 Release MBl. 

If you change your mind while looking at a pull-down menu, 
drag the pointer outside the menu and release MBl. The menu 
disappears and no action is taken. 

Some applications use push buttons to duplicate frequently used 
commands that are also available as menu items. 1b execute 
these commands quickly, click MBl on the push button. 

Choosing Items from Submenus 
A menu item with a submenu icon-an arrow pointing to the 
right-indicates that a corresponding submenu is available. If 
you choose that menu item, you need to refine your choice by 
displaying its submenu and choosing a menu item from that 
submenu. 

Font 
Fami ur~, IAiilll!IMjtL~~ Courier 

Times 
Helvetica 

1b display a submenu and choose a menu item from it: 

1 Pull down the primary menu by pressing and holding MBl 
and dragging to the menu item you want. 

2 Drag the pointer onto the submenu icon. 
A submenu is displayed to the right of the menu. 

3 Drag the pointer to the item you want to choose from the 
submenu. 

4 Release MBl. 
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Choosing Items from Pop-Up Menus 
DECwindows provides pop-up menus to make it easier for you to 
work with files and applications. Pop-up menus give you quick 
and direct access to functions within applications by reducing your 
use of the mouse. 
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'lb display a pop-up menu: 

1 Press and hold MB2 on the work area-directly beneath the 
menu bar-where you interact with the application. 
In the File View window, press and hold MB2 on the file type 
whose corresponding pop-up menu you want to display. 

2 Drag the pointer to the menu item you want. 

3 Release MB2. 

If you change your mind while looking at a pop-up menu, drag the 
pointer outside the menu and release MB2. The menu disappears 
and no action is taken. 
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Choosing Items from Option Menus 
An option menu is a pop-up menu that appears in a dialog box. 
An option menu allows you to choose one option from a list 
of options displayed in a pop-up menu. The current option is 
displayed. 'lb see the other options from which you can choose, 
you display the option menu. 

Orientation! Default I => •(e•@•-•@•. fMb•.--=~~~=:D:=e=:=fa=u::::=lt==n 
Portrait 

~ ~-~ 

'lb display an option menu: 

1 Press and hold MBl on the current option. 

2 Drag the pointer to the menu item you want. 

3 Release MBl. 
The option menu disappears. The option you chose is now the 
current option. 

If you decide not to change the original option, drag the pointer 
outside the menu and release MB 1. The menu disappears and no 
changes occur. 

Supplying Information in Dialog Boxes 
DECwindows displays a dialog box whenever it needs additional 
information from you to carry out a task. Sometimes you need 
to type text; other times, you need only click MBl on a button to 
change a setting. Some dialog boxes display settings you chose 
earlier. 

Customize Session Managor !'.i 

1Z---

= 
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Dialog boxes contain various ways for you to supply information 
to an application: 

• By typing text in a text entry field. The blinking text cursor 
shows you where the text you type will appear. What you 
type appears to the left of the text cursor. Use the ~key to 
correct typing mistakes. 

• By clicking on option buttons or square toggle buttons. Option 
buttons let you select one option from a group. 'lbggle buttons 
let you turn a setting on or off. 

• By dragging the slider in a scale. Dialog boxes often contain 
a scale and slider when you need to supply a numeric value. 
The arrow in the slider points to the current value. 

• By selecting choices, for example, file names, from a list box. 
The list box may contain scroll bars if the available choices do 
not fit in the list box. 

• By clicking on rectangular push buttons. Push buttons, such 
as OK, Cancel, or Filter, let you tell DECwindows what to do 
with the information you supplied in the dialog box. 
A double outline around a push button indicates it is the 
default option. Default options are those you will choose most 
frequently. Usually, the OK button is the default option in a 
dialog box. Whenever you see a button with a b()ld border, 
pressing the Return key achieves the same result as clicking 
on that button. 
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Moving in a Dlalog Box 
How you move in a dialog box depends on the object you want to 
work with. The following table describes the ways in which you 
can move and change settings in a dialog box: 

To Do this 

Move forward between text fields Press the Tab key, or point to the field to which you 
want to move and click MBl. 

Move backward between text fields Press the Shift/I'ab keys, or point to the field to which 
you want to move and click MBl. 

Move the text cursor within a text field Point to where you want the text inserted and click 
MBl, or use the right and left arrow keys to move 
the text cursor right or left. New characters push 
existing ones to the right. 

Change the numeric value on a scale Drag the slider on the scale right or left, or point to 
another location on the scale and click MBl. 

Change an option or toggle button setting Point to the option or toggle button and click MBl. 

Making Selectlons from List Boxes 
List boxes appear in dialog boxes and contain many kinds of 
items from which you can choose. Many applications display a 
list box when you open or save a file. To select an item from a 
list box, point to the item and click MB 1. The item you selected 
is highlighted. If the list box contains files, the file name is 
highlighted to indicate it is selected. Click on OK to see the file. 
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Scrolling 

In list boxes that contain file names, DECwindows provides a 
shortcut for you to open files. Double clicking on a file name in a 
list box produces the same results as selecting that file name and 
clicking on OK. 

Some windows display scroll bars, which you use to view the 
text that does not fit in the window. Some windows have both 
horizontal and vertical scroll bars. 

A scroll bar consists of stepping arrows at either end of the long, 
thin box called the scroll region. The slider is the thicker box that 
overlays the scroll region. If the slider is at the top of the scroll 
region, the beginning of the file or list is visible. If the slider is at 
the bottom of the scroll region, the end of the file or list is visible . 

i..:. ~· • :i~"llllll• 

CorilllDI a.-... W.W. ,.. um.. ""' FleFllr.L 

DINalory:I WOR<;(JO!!SJ 

I ,..,, 1 m r-·~J T:=: :.. 
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6 [.Mm.) 19!>2 ISSUES .PS l~h ,.. [ • SCHEOOLES) BRUsiJ:Ls CONDC'l'S. LIS 
[.ST.MT) aJIUtENCY °7 TXT .... t-

DIRllC'l'IafS. TXT 
IMMRGOES. TX'l' 
ro~l.DDIF 
rolUX:MT2 .DOii' 
ro~3.DDII' 
lMPORT 'l'ARIITS. PS >-
U>GIN.7XM 
MJNICH CX>Nl'rl'S. LIS 
Mr CALJ!t1>AR .DWC 
PaOoocTION .DIS 
PROIXJC'l'ION PR<>CEDtJRES. '.IMP 
Qa: CON'l'ACrs. LIS 

Q SALrS PIM .PS .... 
~( [ ~~ 
\. _,) 

y ....... 
The size of the slider is relative to the total amount of text in 
the document and indicates how much more text remains to be 
displayed. For example, a small slider indicates that much text 
remains to be displayed. A large slider that completely fills the 
scroll bar indicates that all the text is currently displayed. 
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The following table describes how to use scroll bars. 

To scroll Do this 

One line at a time Click MBl on the stepping arrows at either end of 
the scroll bar. · 

Forward one window-full of text at a Point to the scroll region beneath the slider and click 
time MBl. 

Back one window-full of text at a time Point to the scroll region above the slider and click 
MBl. 

Continuously through the list or file one Press and hold MBl on the stepping arrows at either 
line at a time end of the scroll bar. 

Continuously through the list or file one Press and hold MBl in the scroll region. 
windowful of text at a time 

To another location in the list or file Drag the slider to a position in the scroll region that 
corresponds to the general location you want to see. 
If the slider is at the top of the scroll region, you 

Moving Windows 

are viewing the beginning of the list or file. If the 
slider is in the middle of the scroll region, you are 
viewing the middle of the list or file. Cancel the drag 
operation by clicking another mouse button before 
releasing MBl. 

You use the title bar to move the windows on your screen. If one 
window partially obscures another, you might want to arrange 
them so that each is completely visible. 

'lb move a window: 

1 Point to the.window's title bar (anywhere but on a button). 

Mall:Read-1[0] MAIL INBOX#2 !'.i 51 

2 Press and hold MBl. 
An outline of the window appears. 

3 Drag the pointer to the new location. 

4 Release MBl. 
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If the window was partially obscured by other windows, it 
pops to the top of the stack of windows and is given input 
focus. 



To cancel a window moving operation in progress, click another 
mouse button before releasing MB 1. The outline disappears, and 
the window is not moved. 

Occasionally, a title bar (usually in a dialog box) is missing a 
window management button, usually the resize or shrink-to-icon 
button. If you point to the space that these buttons usually occupy 
and try to drag the window, the window does not move. To drag a 
window missing one of these window management buttons, point 
to another location in the title bar and try again. 

Changing the Size of Windows 

l!llilll Sometimes you want to make the window you are working in very 
large. Other times, you might want several small windows, such 
as when several applications are running simultaneously. You can 
change the Size of your windows to suit your needs by using the 
resize button. 

To change the size of a window: 

1 Point to the window's resize button. 

i'3 Mall:Read-1 [OJ MAIL INBOX #2 !!l.i _5!) 

2 Press and hold MBl. 

The pointer changes into a small resize cursor. 

3 Drag the resize cursor to the size you want. 

To make the window larger, drag the resize cursor beyond the 
window border. To make the window smaller, drag the resize 
cursor beyond the window border and back in. 

4 Release MBl. 

You can change the size of a window in one dimension (height 
or width) or in both dimensions simultaneously. To change the 
size in one dimension, drag the resize cursor across one border 
of the window. As long as you cross only one border, the outline 
that follows the resize cursor changes in only one dimension. If 
after crossing one border you cross an adjacent border, you see an 
outline that can change in both dimensions. 

If you drag the resize cursor through one border and then through 
the opposite border, the first border you crossed reverts to its 
original location, and the other border becomes an outline that 
follows the resize cursor. 
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To cancel a window resizing operation in progress, click another 
mouse button before releasing MB 1. The outline disappears, and 
the window retains its original size. 

Shrinking Windows 
When you start an application, its icon appears in the Icon Box. 
You shrink a window to an icon if you want to free up space on 
your screen to run other applications, but don't want to exit from 
the application. The application continues to run in memory and 
remains easily accessible, but does not take up any room on your 
screen. Any processes continue to execute while the application is 
stored as an icon. 

To shrink a window to an icon: 

1 Point to the window's shrink-to-icon button. 

Shrink-to-
Icon B~ 

Hll FlleVlew - WORK:[JONES] !l.i :ii 

2 Click MBl. 
The window closes and its icon in the Icon Box appears bold. 

You cannot shrink the Icon Box to an icon. 

When the application is running in a window, its icon is dimmed. 
The icon appears bold when the application is stored in the Icon 
Box. You can make the icons large or small by specifying your 
choice in the Session Manager's Customize Window dialog box. To 
display this dialog box, choose the Window menu item from the 
Session Manager's Customize menu. 

If the Icon Box contains more icons than can be displayed at once, 
scroll bars appear. 

As you stop and start many applications, your Icon Box develops 
gaps where icons used to be. You can rearrange the icons in the 
Icon Box in two ways: 

• By moving the icons. To move an icon, point to it, press and 
hold MBl, and drag it to a new location. 

• By clicking on the Icon Box's shrink-to-icon button. In all 
applications, clicking on this button shrinks the window to 
an icon. Clicking on this button in the Icon Box, however, 
eliminates the gaps where icons for applications no longer 
running used to be. 
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Expanding Icons to Windows 
When you expand an application's icon, you open a window for 
that application. If you have more than one window open and 
expand an icon to a window, that new window is placed on top 
of the stack of overlapping windows. If the window accepts text 
entry, it is also given input focus. 

To expand an icon to a window: 

1 Point to the icon in the Icon Box. 

2 Click MBl. 

Stacking Overlapping Windows 
You do not have to move a window in order to see its entire 
contents. When windows are overlapping, clicking on a window's 
push-to-back button pushes that window to the bottom of the 
stack. The next window is then fully visible. 

To push the top window to the bottom of a stack of overlapping 
windows: 

Point to the top window's push-to-back button. 

2 Click MBl. 

Pueh-to­
Back Button 

If you try this repeatedly with three or more windows, you see 
that the windows cycle through the stacking order, moving up one 
position in the stack each time a window is moved to the bottom 
of the stack. 

Making Stacked Windows Stick in Place 
When you are working with stacked windows and select a window, 
it moves to the top of the stack and is given input focus. You can, 
however, prevent a partially obscured window from popping to the 
top of the stack of windows when you select it. This means that 
you can arrange the windows on your screen to display only what 
you need to see and then secure them in place. 
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Editing Text 

For example, you might have DECterm, Notepad, Mail, and 
File View windows open. If you arrange the windows so that the 
portion of each window you need to work with is visible, you do 
not want the window to pop to the top of the stack whenever you 
select it. For example, you probably need to see just the last few 
lines in the DECterm window so you can enter commands. 

To lock overlapping windows in the stacking order: 

1 Point to a window's push-to-back button. 

2 Shift click on the button. 
That window is pushed to the bottom of the stack. 

The lower right-hand comer of the push-to-back button is filled to 
indicate that the window is stuck in the stacking order. Although 
the window will be given input focus when you select it, it will not 
pop to· the top of the stack. 

You can still, however, push a window that you've fixed in the 
stacking order to the bottom or bring it to the top of the stack 
to see it unobscured. Clicking on a window's filled push-to-back 
button moves that window to the opposite position in the stack, 
but does not give it input focus. Clicking on a filled push-to-back 
button pushes an unobscured window to the bottom of the stack. 
Clicking on a filled push-to-back button pops a partially or mostly 
obscured window to the top of the stack. 

Releasing Windows Locked in the Stacking Order 
To release a window locked in the stacking order, shift click again 
on its push-to-back button. If the window was on the bottom of 
the stack, it pops to the top; if the window was on top, it is pushed 
to the bottom. The window's push-to-back button is no longer 
filled. 

DECwindows provides many ways to edit text, which saves 
you from retyping long file names or large blocks of text. Most 
applications allow you to move or copy text 

• From one place in a window to another. 

• From one window to another window. For example, you can 
copy text from one Create-Send window in Mail to another. 

• From one application to another application. For example, you 
can move a picture from Paint into a Cardfiler card. 
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To 

In addition, most applications provide an Edit menu that allows 
you to cut, copy, and paste text and graphics. See the VMS 
DECwindows Desktop Applications Guide for more information 
about using the Edit menu in specific applications. 

Finally, most applications define specific keys to let you perform 
basic text editing operations. These keys let you move the cursor 
and delete small amounts of text efficiently. 

Selecting Text 
Before you can copy or move text to other locations in a window or 
between windows, you must select the text. You can copy text in 
any increment, including a word, a line, or a paragraph at a time. 
Text selection is progressive, meaning that the amount of text 
selected increases with successive clicks ofMBl. The following 
table describes how to select text. 

Do this 

Position the cursor where you want the 
selection to start 

Point to the location and click MBl. 

Select a word 

Select a line 

Point to the word and double click MBl. 

Point to the line and triple click MB 1. 

Select continuous text, from the original 
selection point to the point where the 
button is released 

Press and hold MBl and drag the pointer through 
the text. 

Extend the current selection 

Extend the current selection to where the 
pointer is positioned 

Simultaneously press and hold the Shift; key and 
MB 1 and drag the pointer through the additional 
text. 

Press and hold the Shift; key and click MB 1. 

In addition, some applications provide a way for you to select 
larger blocks of text at a time. For example, you can select a 
paragraph of text in EVE by pointing to the paragraph and 
clicking MBl four times. You can select an entire mail message or 
the contents of a Notepad file by pointing to the text and clicking 
MBl five times. 

Only one piece of text can be selected at a time. By selecting text 
in one application, you cancel any other text selection you may 
have established in the same window or in another application. 
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Copying Text 
If you can type text in a window, you can select and copy text from 
one place to another in the same window, between windows of the 
same application or between different applications. 

You can also copy text from a File View window-including 
File View's file list-into an application that supports text entry. 

To copy text within a window, between windows in the same 
application, or between applications: 

Select the text you want to copy using the text selection 
techniques described in the previous section. 

2 Position the cursor where you want the text copied by pointing 
and clicking MB 1. 

3 Click MB3. 
The text is copied to the new location. 

The window from which you selected text takes input focus. 
Sometimes, however, you want to copy text from another window 
to your current window without losing input focus in your current 
window. QuickCopy solves this dilemma. 

To use QuickCopy: 

1 In the current window, position the cursor where you want the 
text copied by pointing and clicking MB 1. 

2 In the other window, point to the text you want to copy. 

3 Press and hold MB3. 

4 Drag the pointer across the text you want to copy. 
The text is underlined as you drag across it. 

5 Release MB3. 
The text is copied to the new location in your current window. 
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Moving Text Between Windows 
DECwindows also lets you work in one window, select text from 
another, and move that text to the current window without losing 
input focus in your current window. The text is deleted from its 
original location. 

To move text from one window to another: 

In the current window, position the cursor where you want the 
text pasted by pointing and clicking MBl. 

Make sure the window has input focus. 

2 In the other window, point to the text you want to move. 

3 Press and hold I Ctrl/MB3 I. 
4 Drag the pointer across the text you want to move. 

The text is underlined as you drag across it. 

5 Release I Ctrl/MB3 I. 
The text is moved to the new location and deleted from the 
old. 

Deleting Text with Pending Delete 
When you mark text for pending delete, you can delete large 
blocks of text with one keystroke instead of pressing the <ii 
key repeatedly. You mark text for pending delete by selecting it 
as described in the section Selecting Text. The selected text is 
deleted when you press any key. You can then type new text. 

To cancel a pending delete selection (once you select the text but 
before you press a key), point to the selected text and click MBl. 

Text Editing Key Definitions 
You can use the text editing techniques described in the following 
table to move the cursor or delete text in any DECwindows 
application. 
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To 

Move the text cursor one character to the 
right 

Move the text cursor one character to the 
left 

Move the cursor to the next word 

Move the cursor to the previous word 

Move the cursor up one line in a text 
field with multiple lines 

Move the cursor down one line in a text 
field with multiple lines 

Move the cursor to the beginning of the 
line 

Move the cursor to the end of the line 

Move the cursor forward between text 
fields 

Move the cursor backward between text 
fields 

Delete the characters to the left of the 
cursor up to and including the beginning 
of the word 

Delete the characters to the right of the 
cursor up to and including the end of the 
word 

Delete the character to the left of the 
cursor and move all text to the right of 
the deleted character one space to the 
left 

Delete the character after the cursor and 
move all text to the right of the deleted 
character one space to the left 

Delete all characters to the start of the 
line 

Refresh the window 
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Press 

Right arrow key. In a text field with only one line, 
the text cursor does not move beyond the end of 
the line. In a text field with multiple lines, the text 
cursor moves to the first position in the next line. 

Left arrow key. In a field with only one line, the text 
cursor does not move beyond the beginning of the 
line. In a field with multiple lines, the text cursor 
moves to the last position in the previous line. 

Shift/right arrow keys. 

Shift/left arrow keys. 

Up arrow key. 

Down arrow key. 

F12 key or Ctr1/H keys. 

Shift/F12 keys or Ctrl/E keys. 

Tab key. 

Shift/Tab keys. 

F13 key or Ctrl/J keys. (In EVE, Ctrl/J deletes 
the characters to the right of the cursor up to and 
including the end of the word.) 

Shift/F13 keys. Not enabled in EVE. 

<!Jkey. 

Shift/<!1 keys. In overstrike mode, Shift/<il deletes 
the character under the block cursor. Not enabled in 
EVE. 

Ctrl/U keys. 

Ctrl/R keys. 



Composing Special Characters 

Getting Help 

IJ 

In DECwindows, you can use compose sequences to create special 
characters. A compose sequence is a series of keystrokes that 
creates characters that do not exist as standard keys on your 
keyboard. See the list of multinational character and ISO Latin 1 
compose sequences in the VMS DECwindows Desktop Applications 
Guide. 

Depending on the keyboard type, you compose characters in either 
of the following ways: 

• Using three-stroke sequences on a VT200- or VT300-series 
keyboard. 

• Using two-stroke sequences on any VT200-series keyboard 
except North American. 

To compose a character using the list of compose sequences in 
Appendix A in the VMS DECwindows Desktop Applications Guide: 

1 Find the character you want to create in column 1. 

2 To compose a three-stroke sequence, press and hold the 
Compose key while you press the space bar, and then type the 
two characters in column 2. 
To compose a two-stroke sequence, type the two characters in 
column 3. The desired character is displayed. 

To cancel a compose sequence, press and hold the Compose key 
while you press the space bar, or press the <XI key, Tab key, 
Return key, or Enter key. 

See the VMS DECwindows Desktop Applications Guide for 
information about composing characters in DECterm. 

You can get help in any DECwindows application by using 
the Help menu. Help provides brief information about screen 
objects, concepts, or tasks you can perform in applications. Some 
applications also let you get help on specific screen objects, for 
example, scroll bars and menu items, by using the Help key and 
MBl. 
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Help is designed to let you request general information on an 
application and quickly narrow the focus of your inquiry. In Help, 
you can 

• Navigate quickly through help topics. Help keeps track of the 
path you used to get to a particular topic, which makes it easy 
for you to retrace your steps and follow a different path. 

• Search Help for a keyword or topic supplied by the application. 

Invoking Help 
To get help on tasks in DECwindows applications, choose the 
Overview menu item from the application's Help menu. 

A help window opens with the Overview topic displayed. The 
Overview topic includes a list of additional topics that explain how 
to do common tasks. 

Hel~ on Calendar lb!l~ 
Fiie Edit View Search He~ 

DECwindows Calendar 6 
I""'! 

This is the Overview topic for the DECwindo'Wl9 Calendar 
Help library. The Calendar provides a sinple facility 
for recording your maetings and other events. Like a 
paper calendar, several different vie'Wl9 are available. 
For exanple, it can display the whole year in a window, 
or just one day, with all its appointments. 

.:< You can use the Help library as a source of task-
oriented or descriptive infoJ:llll!ltion. Task-oriented Help 
describes how to use the features of Calendar to carry 
out specific tasks. For a list of the tasks, select 
Using Calendar from the list of additional topics. Eaeh 
Calendar feature is also described. Features are listed 
below. Much of the information found here ean be 
accessed m:>re quickly using context-sensitive Help. 

For infornation about using Help, choose the Overview 
menu item from the Help menu. 

._. 

" Q 

Addtlon{ Topics 

Additional topics: 

Using Calendar 6 
Menus 

~ DECwindo'WS Calendar Displays 
Brief History of the Gregorian Calendar 
Julian Period Q 

I Go Back I I Exit I 

• The help topic describes the task or object about which you 
requested help. Scroll bars are displayed if the text cannot fit 
in one frame. 
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• The Additional topics list contains related topics that you can 
select to display more information. You select these topics by 
pointing to them and double clicking MBl. 

• The help buttons, Go Back and Exit, let you display the 
previous help frame or exit from Help. 

'lb get help on bold such as menu names, scroll bars, and dialog 
boxes, point to the screen object, and press and hold the Help key 
on your keyboard while you click MBl. Note that help on objects 
is not available in all DECwindows applications. 

'lb get help on a menu item, press the Help key while you press 
and hold MBl on the menu item, then release MBl. 

A help window opens, displaying information on the object you 
specified. 

You can display product information about your application, such 
as the software version number, by choosing the About menu item 
from the application's Help menu. In some applications, the Help 
menu also contains a Glossary menu item, which you can use to 
look up terms specific to your application. For more information 
about using Help, choose the Help menu item from the Help menu 
in each application's help window. 

Navigating in Help 
When you select a topic from the Additional topics list in the 
Overview window, you start down a path that is limited only by 
your own curiosity. You can follow a path of topics by continuing 
to select additional topics; retrace your steps and branch off to a 
different topic, or return to the Overview frame and start down 
another path. 

'lb select an additional topic: 

Point to the item and click MBl. 
The topic is highlighted to indicate it is selected. 

2 Choose the Go 'lb menu item from the View menu. 

Faster still, just double click on the topic you want. Double 
clicking on a topic is a shortcut for selecting the topic and 
choosing the Go 'lb menu item. 

Help displays the selected topic. You can continue to select other 
topics from the Additional topics list or redisplay the topic you 
last saw by clicking on the Go Back button. 
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If you want to display the cUITent topic and a new topic 
simultaneously: 

1 Select another topic from the Additional topics list. 

2 Choose the Visit menu item from the View menu. 

Instead of replacing the current help topic with the new topic, 
another help window opens displaying information about the new 
topic. You can then explore other topics from the new help window 
and keep the current topic open for reference. 

'lb see the path you followed to get to your current topic: 

1 Choose the History ... menu item from the Search menu. 
Help displays a dialog box that lists the topics you have 
already seen. 

2 Double click on a topic to replace the current topic or select 
a topic and click on the Visit button to open another help 
window without replacing the current topic. 

When you finish looking at a topic and want to close the help 
window, click on the Exit button. 'lb return to the Overview 
frame, choose the Go 'lb Overview menu item from the View menu 
in any help window. 

Searching Help for Titles and Keywords 
You can search Help for words or phrases to see whether they 
appear in topic titles or in help text. For example, you might want 
to see whether a Mail help topic title contains the word "Sending", 
or the topic in which the keyword "message" appears. 

'lb search for a word or phrase contained in a topic title: 

1 Choose the Title... menu item from the Search menu. 
Help displays a dialog box. 

2 In the Title text field, type the word or phrase for which you 
want to search. 
Leave this :field empty if you want Help to display a list of 
every topic title. 

3 Click on Apply. 
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Help displays the topics whose titles contain the word or 
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'lb display the topic whose title contains the word or phrase you 
searched for, double click on the topic or select it and click on 
the Visit button. Help displays the topic in another window. The 
Search 'lbpic Titles dialog box remains open for you to continue 
your topic search. 

Help for each application has predefined keywords that you can 
search for. 'lb search for a keyword used in a topic: 

1 Choose the Keyword ... menu item from the Search menu. 
Help displays a dialog box that lists the keywords defined for 
that application. 

2 Double click on the keyword for which you want to search. 
Help lists the topics in which the keyword is used. 

'lb display the topic in which the keyword in used, double click on 
the topic or select it and click on the Visit button. Help displays 
the topic in another window. The Search 'lbpic Keywords dialog 
box remains open for you to continue your keyword search. 

Exiting from Help 
'lb exit from Help, click on the Exit button. If you have multiple 
help windows open, you must close each one. 

Putting a Session on Hold 

~ 
At any time, you can put your current session on hold indefinitely 
and lock your workstation without ending your session. When you 
put your session on hold, your screen is cleared, but your session 
is maintained exactly as it was. Any applications you started 
continue to run. 

'lb put your current session on hold, choose the Pause menu item 
from the Session Manager's Session menu. Your screen is cleared 
and the Continue Session dialog box is displayed. 'lb continue 
your session, type your password and press Return. Once the 
system verifies your password, your session resumes. If the 
Continue Session dialog box remains on your screen, you probably 
made a typing mistake. Click on the Clear button and type your 
password again. 
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Ending a Session 

~ 
You can end a session at any time. When you end a session, 
DECwindows stops all applications and clears the screen. 

'lb end your session: 

1 Choose the Quit menu item from the Session Manager's 
Session menu. 

2 The Session Manager displays a dialog box asking you to 
confirm that you want to end the session. Click on OK or 
press I Return I. 
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Glossary 

bit on al 

Having pixels which are only 1 bit deep. Bitonal images have only two intensity 
values, 1 and 0 (which usually correspond to black and white). Contrast with the 
definitions for gray scale and multispectral. 

brightness 

A relative measure of light energy. Brighter objects emit more light energy. 

CCllT 

See Comite Consultatif ln'ternationale Telegraphi,que et Telephoni,que. 

chrominance 

Representation of color information in an image. Bitonal and gray scale images do 
not contain chrominance information. Multispectral images, which are images with 
more than one color, contain chrominance information. 

clipboard 

A DECwindows tool for cutting and pasting images between windows. 

Comite Consultatif Internationale Telegraphique et Telephonique 

An international consultative committee that sets international communications 
usage standards, which include facsimile, mail, and image compression. 
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complement mode 

In scanning, the complement mode is the mode opposite that specified for a frame. 
A window within a frame is scanned in the complement mode. For example, if the 
scan mode for the frame is halftone, the complement mode for a window in the 
frame is line art. 

continuous tone 
A photograph or an image that has shades of gray or gradations of color. Both gray 
scale and multispectral images are called continuous tone images. 

contrast 

The degree of difference in brightness between the highlights and shadows of an 
image. 

coordinates 
A system for locating objects on a plane. In imaging applications, X represents the 
horizontal axis and Y represents the vertical axis, with the origin [0,0] at the upper 
left comer of the image. Coordinates are discrete and are expressed in terms of 
pixels. 

cropping 

The process of extracting a piece of an image, usually rectangular in shape, to create 
a new, smaller image. 

DCL IMAGE 

A component of the DECimage Scan Software product set that provides users with 
a set of DCL commands and qualifiers that apply and demonstrate basic imaging 
capabilities. DCL IMAGE is an image-capable application built using the other 
DECimage Application Services components. 

DDIF 

See Digi'tal Document Interchange Format. 

DECwindows 

Digital's implementation of the X Window System. 
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Digital Document Interchange Format (DDIF) 

A document architecture that allows for the interchange of revisable form compound 
documents between Digital software systems. DDIF defines a standard for encoding 
document data, including text, graphics, and images. 

digital image processing 

The manipulation of digital images by a computer, including: 

• Acquiring images 

• Manipulating and processing images 

• Displaying images on video display devices and printers 

digital images 

Images represented in digital format. A digital image is a two-dimensional array of 
pixels. Digital images contain both attribute information and pixel data. 

Digital images can be either synthesized images or digitized images. They are 
represented in memory by ISL as image frames, and on disk in one of the following 
formats: bitmap, DDIF, PostScript, or sixel. 

digitized image 

An image captured from paper, film, or television by a digitizing device such as a 
scanner. Digitized data is constructed from real-world data. 

display device 

The DECwindows workstation screen or the printable surface of an image-capable 
printer. 

dithering 

A method of creating the illusion of continuous tone pictures on output displays that 
are capable of producing only a few intensity levels. 

dots per centimeter 

The number of sample points per centimeter. This ratio is meaningful only during 
digitizer or display operations. 

dots per inch (dpi) 

The number of sample points per inch. This ratio is meaningful only during digitizer 
or display operations. 
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dpc 

See dots per centime'ler. 

dpi 

See dots per inch. 

grain 

An IIS image input device attribute. The grain attribute specifies the size of a 
square cluster of dots in which a threshold value is applied to each dot. The result 
is a distribution of black and white dots that gives the appearance of gray. This 
attribute has an effect in halftone mode only. 

gray scale 

An image whose pixel values represent shades of gray (the number of gray levels 
supported is 2n-1 where n is the depth of the image). Contrast with bitonal. 

halftone 

A method of creating the illusion of continuous tone pictures with bitonal 
representation. Halftoning usually takes place during the input process. 

image acquisition 

The process of creating digitized images from analog data. The image acquisition 
process requires a device that samples the physical attributes of an object or 
scene that originates from the real world. An example of a device used in image 
acquisition is a scanner, which measures the physical attribute of light. 

image capable 

The ability of an application or device to incorporate images and image processing 
into its functionality. DCL IMAGE is an example of an image-capable application. 
The PrintServer 40 is an example of an image-capable device. 

image compression 

A method of encoding an image for storage or transmission by using fewer bits 
of data than the original, uncompressed image contains. Image compression may 
result in an image that is not bit-identical with the original image. 
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image input device 

A hardware device, such as a scanner, used to digitize an image and store the image 
data and attributes in an image :file. 

landscape 

The orientation of a document or image in which the width is greater than the 
height 

line art 

A bitonal image or a mode of scanning that generates a threshold bitonal image. 

moire pattern 

A lithographic term for the effect produced when one halftone screen is overlaid 
with another to produce an unwanted appearance of wavy lines. 

monochrome 

An image characteristic that indicates the image contains only points of one hue or 
one color. Bitonal and gray scale images are often called monochromatic images. 

multispectral 

An image characteristic that indicates the image contains points of more than one 
hue or color. Color images are often called multispectral images. 

pan 

To cause the screen image to appear to move horizontally or vertically. 

pixel 

A shortened form of the phrase "picture element" (also called pel). A pixel is the 
smallest addressable unit in a digital image. 

portrait 

The orientation of a document or image in which the height is greater than the 
width. 

Postscript 

A device-independent page description language that formats data for PostScript 
printers such as the PrintServer 40. 
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region of interest (ROI) 

A region of interest (ROI) with a rectangular boundary constructed by the x- and y­
coordinates of the beginning of the ROI; the number of pixels from the left comer 
to the right comer; and the number of scanlines from the top comer to the bottom 
corner. 

render 

'lb create a final form image file from a revisable form image for display on a specific 
device. 

resolution 

An image input or output device attribute that describes the number of pixels per 
unit length in height and width. See dots per centime'ter and dots per inch. 

revisable form image 

ROI 

Includes image data and attributes. When combined, these form the source for final 
form images. Data is in a format that may be transformed into other revisable form 
images or final form images. Attributes necessary to describe and correctly render 
for final form are provided. Contrast with final form images. 

See region of in'terest. 

rotate 

'lb tum an image or region of interest around the z-axis for a specified number of 
degrees. 

rotation angle 

The floating point number that specifies the degrees by which to rotate an image. 

rubberband box 

A rectangular region of interest defined by pressing MBl and dragging the mouse. 

scan 

The process by which a two-dimensional image is digitized. This process requires an 
input device such as a scanner. 
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scan frame 

The area of the source document from which to transmit image data. 

scanner 

An image input device that reads data from a physical image and translates that 
data to a stream of pixels. These pixels are then typically encoded as data and 
transferred to a storage device. 

scan window 

The area of the screen in which an image is previewed after acquisition from the 
scanner. 

six els 

A group of six vertical pixels that represent a binary bitmap for a graphic device. 
One sixel is encoded into one (printable) ASCII character. A series of sixels is used 
to represent an image. 

view 

'lb display a final form image, generally on a video device. 
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A 
Adjusting images 

cropping, 5-7 
rotating, 5-3 

Applications 
moving between, B-3 
running as icons, B-12 

Automatic Document Feeder, 3-9 

B 
Bitonal, 4-1 
Brightness, 4-8 

c 
CCITr, 3-11 
Characters, creating special keyboard, 

B-19 
Chrominance, 4-4 
Clear All, 5-11 
Clicking, B-2 
Clipboard, 5-2 

copying to, 5-6 
cutting to, 5-6 
pasting from, 5-7 

Color images, 4-4 
Commands menu 

Scan option, 4-6 

Index 

Commands menu (Cont.) 
Select Scanner option, 4-5 
Setup Scanner options, 4-6, 4-11 

Complement mode, 4-10 
Compose sequence, B-19 
Compress, 3-11 
Continuous tone, 4-1, 4-2 
Contrast, 4-9 
Coordinates, 4-12, 4-14, 4-16 
Copying Regions, 5-6 
Create/Directory command, 6-1 
Cropping images, 5-7 
Crop Region, 5-7 
Cursor 

moving, B-17 
resizing, B-11 

Customize menu, 3-1, 3-2 
Delivery Settings option, 3-8 
Display Settings option, 3-3 
Restore Settings option, 3-3, 3-11 
Save Settings option, 3-3, 3-11 
Use Default Settings option, 3-3 

D 

DCL IMAGE, Glossary-2 
DDIF, 1-1 
DECwindows, 2-1, B-1 to B-24 
Default options, choosing, B-7 
Default Settings, 3-3 
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Delivery Mode, 3-11 
Delivery Settings, 3-8 

dialog box, 3-8 to 3-11 
Dialog box, 3-1 

components of, B-6 
moving within, B-8 
start session, 2-1 

Display Settings, 3-3 
dialog box, 3-3 to 3-8 

Dithering, 4-4 
Dots per centimeter, 4-8 
Dots per inch, 3-5, 4-1 
Double clicking, B-3 
Dragging, B-2 

E 
Edit menu, 5-1 

Copy option, 5-6 
Crop Region option, 5-7 
Cut option, 5-6 
Paste option, 5-7 
Reverse Region option, 5-9 
Rotate Image option, 5-3 
Undo option, 5-10 
Wash Region option, 5-8 

Enhancement options, 4-8 to 4-10 
Error messages, A-2 to A-3 
Exit, 6-6 

F 
File 

automatic delivery of, 3-10 
compression, 3-11 
creating a directory, 6-1 
mailing a file, 6-5 
opening a file, 6-2 
saving a file, 6-3 

File menu, 6-1 
Exit option, 6-6 
Mail 'lb option, 6-5 
Open As option, 6-2 
Quit option, 6-6 
Save As option, 6-3 
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Frame Setup dialog box, 4-11, 4-16 

G 

General Setup dialog box, 4-6 
Grain, 4-9 
Gray scale, 4-3 

H 

Halftone 
scanning printed halftones, 4-1 

Halftone Mode, 4-10, 4-11 
grain adjustment, 4-9 

Help 
about DECwindows, B-19 
choosing topics, B-21 
invoking, B-20 

wi~h Help key and MBl, B-21 
menu items, 7-4 
navigating, B-21 
overview of DECimage Scan Software 

7-2 , 
requesting on objects, B-20 
searching, B-22 
using DECimage Scan Software Help 

7-3 , 

Help About window, 7-3 
Help key, B-21 
Help Overview window, 7-2 
Help window, B-20 

Icon 
expanding to a window, B-13 
storing in icon box, B-12 

Image 
acquisition, Glossary-4 
compression, 3-11 
input device, Glossary-5 
scanning, 4-1 

Input focus, B-3 . 
giving to a window, B-13 



K 

Keys 
text editing, B-17 

L 

Landscape image, 5-5 
Line art, 4-1 
List box, B-8 
Luminance, 4-8 

M 
Magnify 

percentage, 3-8 
relationship to resolution, 3-4 

Mail 
transmitting an image, 6-5 

Mail 'lb, 6-5 
MD300 scanner, 1-1, 1-2, 4-1 
Menu 

See Option menu 
See Pop-up menu 
See Pull-down menu 
See Submenu 

Mode option, 4-10 
Moire pattern, 4-1 
Mouse, B-1 
Multiple scanning, 3-9 
Multispectral, 4-4 

0 
OpenAs, 6-2 
Option button 

defined, B-7 
using, B-8 

Option menu, B-6 

p 

Page Size, 4-9 
Paste, 5-7 
Pending delete, B-17 

Pixels, Glossary-5 
Pointing, B-2 
Pop-up menu, B-5 
Portrait image, 5-3 
Pressing, B-2 
Pull-down menu, B-3 
Push button, B-7 
Push-to-back button, B-13 to B-14 

Q 

QuickCopy 
copying text with, B-16 

Quit, 6-6 
Quitting a DECimage Scan Software 

session, .2-6 

R 
Rectangular ROI, 5-2 
Region of interest, 5-2 
Rendered image, 4-2 
Resize button, B-11 
Resolution, 4-8 
Restore Settings, 3-3 

dialog box, 3-11 
Reverse Region, 5-9 
Rotate Image 

rotation angle for, 5-8 
Rubberband box 

used for scan frame setup, 4-12 to 
4-14 

used for window setup, 4-14 to 4-15 
used to define regions of interest, 5-2 

s 
Save As, 6-3 
Save CUITent Settings, 4-8 
Save Settings, 3-1, 3-3, 4-10 

dialog box, 3-11 
Scale 

defined, B-7 
using, B-8 

Scaled View window, 3-3 
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Scan Frame, 4-11 
Scan Mode, 3-9 
Scanner, 1-1, 1-2,4-1 

frame setup, 4-11 to 4-16 
general setup, 4-6 to 4-10 
selection, 4-5 

Scanner Setup dialog box, 4-6 
Scan Pages, 3-10 
Scan window, 3-1, 3-3, 3-6 
Scan Windows, 4-11 
Scrolling, B-9 
Session 

ending, 6-6, B-24 
putting on hold, B-23 

Session Manager, B-24 
Setup Scanner dialog box 

adjustment slider, 4-7 
Shift clicking, B-3 
Shrink-to-icon button, B-12 
Sixels, 1-1 
Slider, B-9 
Software error messages, A-1 
Stacked windows, B-13 
Starting DECimage Scan Software, 2-3 
Start Session dialog box, 2-1 to 2-2 
Stepping arrow, B-9 
Submenu, B-4 

T 

Terminating a DECimage Scan Software 
session, 2-6 

'Thrminating a DECwindows session 
2-6 ' 

'Thxt 
copying, B-16 
deleting, B-17 
editing, B-14, B-17 
moving between windows, B-17 
selecting, B-15, B-17 

'Thxt entry fields 
moving between, B-8 
typing in, B-7 
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Title bar 
moving a window with, B-10 

Tuggle button, B-8 
defined, B-7 

u 
Undo, 5-10 
Undoing Changes 

with the Edit Clear All command, 
5-11 

with the Edit Undo command, 5-10 

w 
Wash Region, 5-8 
Window 

changing size of, B-11 
copying text between, B-16 
directing typing to, B-3 
locking in the stacking order, B-13 
moving, B-10 
moving text between, B-17 
popping to top of stack, B-13 
releasing from a fixed stacking order, 

B-14 
selecting, B-3, B-13 
shrinking, B-12 
stacking, B-13 

Workstation 
locking, B-23 



How to Order Additional Documentation 

Technical Support 
If you need help deciding which documentation best meets your needs, call 800-343-4040 
before placing your electronic, telephone, or direct mail order. 

Electronic Orders 
To place an order at the Electronic Store, dial 800-DEC-DEMO (800-332-3366) using 
a 1200- or 2400-baud modem. If you need assistance using the Electronic Store, 
call 800-DIGITAL (800-344-4825). 

Telephone and Direct Mail Orders 

Your Location 

Continental USA, 
Alaska, or Hawaii 

Puerto Rico 

Canada 

International 

Intemal1 

Call 

800-DIGITAL 

809-754-7575 

800-267-6215 

Contact 

Digital Equipment Corporation 
P.O. Box CS2008 
Nashua, New Hampshire 03061 

Local Digital subsidiary 

Digital Equipment of Canada 
Attn: DECdirect Operations KA02/2 
P.O. Box 13000 
100 Herzberg Road 
Kanata, Ontario, Canada K2K 2A6 

Local Digital subsidiary or 
approved distributor 

SSB Order Processing - WMO/E15 
or 
Software Supply Business 
Digital Equipment Corporation 
Westminster, Massachusetts 014 73 

1For internal orders, you must submit an Internal Software Order Form (EN-01740-07). 





Reader's Comments DEClmage Scan Software for VMS 
User's Gulde 

AA-ME76B-TE 

Please use this postage-paid form to comment on this manual. If you require a written 
reply to a software problem and are eligible to receive one under Software Performance 
Report (SPR) service, submit your comments on an SPR form. 

Thank you for your assistance. 

I rate this manual's: Excellent 
Accuracy (software works as manual says) D 
Completeness (enough information) D 
Clarity (easy to understand) D 
Organization (structure of subject matter) D 
Figures (useful) D 
Examples (useful) D 
Index (ability to find topic) D 
Page layout (easy to find information) D 

I would like to see more/less 

What I like best about this manual is 

What I like least about this manual is 

I found the following errors in this manual: 
Page Description 

Good 

D 
D 
D 
D 
D 
D 
D 
D 

Additional comments or suggestions to improve this manual: 

I am using Version ___ of the software this manual describes. 
Name/litle Dept. 

Company 

Mailing Address 

PhnnA 

Fair Poor 

D D 
0 D 
0 D 
0 D 
0 D 
0 D 
0 D 
0 D 

.Date 
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